R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

波段王行业叠加主图指标 源码 通达信 贴图 无未来

R金融网 股票学校 2020-05-22 07:30:54 11
R-金融网(www.r-gate.net)提示:您正在查看的是:波段王行业叠加主图指标 源码 通达信 贴图 无未来

这是一个很容易理解的指标 可以看到股票所属的版块 粉红色时持股 ,绿色 卖出,有兴趣的朋友可以查看看看 MID:=(3*CLOSE+LOW+HIGH+OPEN)/6;
KX:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,19))/210;
MX:MA(KX,6);
DRAWBAND(KX,RGB(255,0,255),MX,RGB(0,255,127));
{DRAWBAND(REF(KX,5),RGB(255,0,255),REF(MX,5),RGB(0,255,127));}
MA20:MA(C,20),COLORRED;
MA60:MA(C,60),COLORGREEN,LINETHICK3;
COST50:COST(50),DOTLINE,COLORYELLOW;
COST90:COST(90),DOTLINE,COLORBLUE;

DYBLOCK1:=STRSPACE(DYBLOCK);
HYBLOCK1:=STRSPACE(HYBLOCK);
FGBLOCK1:=STRSPACE(FGBLOCK);
ZHBLOCK1:=STRSPACE(ZHBLOCK);
GNBLOCK1:=STRSPACE(GNBLOCK);

板块类别:=STRCAT(STRCAT(STRCAT(STRCAT(DYBLOCK,HYBLOCK),FGBLOCK),ZHBLOCK),GNBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,板块类别),COLORWHITE;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/129217.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  波段王行业叠加主图指标 源码 通达信 贴图 无未来   通达信公式下载   股票公式  

(11)
打赏 微信扫一扫
« 上一篇 2020年05月22日 07:30:50
下一篇 » 2020年05月22日 07:30:57

波段王行业叠加主图指标 源码 通达信 贴图 无未来_相关内容