黑马狂奔副图指标 通达信 贴图 无加密

R金融网 股票学校 2019-11-29 10:36:15 5
R-金融网(www.r-gate.net)提示:您正在查看的是:黑马狂奔副图指标 通达信 贴图 无加密

黑马狂奔指标信号比较多,有些比较可靠,如有高手再优化或者整合叠加其他指标,会大大提高成功率,再好指标也是靠人用的,不识货的人,翡翠也当玻璃珠,黑檀当废柴,对账户盈利也不会有什么帮助,所以,有用还是没用,完全取决于用的人,正可谓"豕眼见惟豕, 佛眼见惟佛矣"。
HJ_1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
HJ_2:=SMA(SMA(HJ_1,3,1),3,1)/28.57;
HJ_3:=EMA(HJ_2,5);
HJ_4:=3*HJ_2-2*HJ_3;
HJ_5:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;
STICKLINE(HJ_5,82,0,0.005,0),COLORRED;
DRAWICON(HJ_5>0,85,13),COLORYELLOW;
HJ_6:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;
HJ_7:=(2*CLOSE+HIGH+LOW)/4;
HJ_8:=LLV(LOW,13);
HJ_9:=HHV(HIGH,13);
HJ_10:=EMA((HJ_7-HJ_8)/(HJ_9-HJ_8)*100,13);
HJ_11:=EMA(0.667*REF(HJ_10,1)+0.333*HJ_10,2);
HJ_12:=HJ_10;{好股票WWW.GOODGUPIAO.COM}
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,3,0),COLOR0055AA;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.8,0),COLOR0066BB;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.5,0),COLOR0077CC;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.2,0),COLOR0088DD;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.7,0),COLOR0099EE;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.2,0),COLOR00AAFF;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.7,0),COLOR00CCFF;
STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.2,0),COLORYELLOW;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,3,0),COLOR990099;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.8,0),COLOR990088;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.5,0),COLOR990077;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.2,0),COLOR990066;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.7,0),COLOR990055;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.2,0),COLORBB00BB;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.7,0),COLORDD00DD;
STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.2,0),COLORMAGENTA;
DRAWTEXT(HJ_6,78,5),COLORCYAN;
HJ_13:=10;{好股票WWW.GOODGUPIAO.COM}
底部区域:20,COLORLIRED;
中轨:50,COLORYELLOW;
高位:80,COLORLIBLUE;
启动:EMA(0.382*REF(HJ_10,2)+0.618*HJ_10,6),COLORRED;
IF(启动>REF(启动,1),启动,DRAWNULL),COLORRED,LINETHICK4;
IF(启动<REF(启动,1),启动,DRAWNULL),COLORLIBLUE,LINETHICK2;
买入:IF(CROSS(4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1),8),58,0),STICK,COLORYELLOW,LINETHICK3;
STICKLINE(买入,50,0,3.5,0),COLORGREEN;
STICKLINE(买入,50,0,3.4,0),COLORGREEN;
STICKLINE(买入,50,0,3.1,0),COLORGREEN;
STICKLINE(买入,50,0,2.8,0),COLOR009900;
STICKLINE(买入,50,0,2.5,0),COLOR009900;
STICKLINE(买入,50,0,2,0),COLOR009900;
STICKLINE(买入,50,0,1.5,0),COLOR00BB00;
STICKLINE(买入,50,0,0.9,0),COLOR00DD00;
STICKLINE(买入,50,0,0.3,0),COLORGREEN;
STICKLINE(买入,50,0,0.05,0),COLORYELLOW;
DRAWICON(买入>0,58,34),COLORYELLOW;
DRAWTEXT(买入,45,2),COLOR66FFCC;
HJ_14:=REF(CLOSE,1);
HJ_15:=SMA(MAX(CLOSE-HJ_14,0),6,1)/SMA(ABS(CLOSE-HJ_14),6,1)*100;
HJ_16:=CROSS(70,HJ_15)*70;
DRAWTEXT(HJ_16,80,3),COLORRED;
DRAWTEXT_FIX(1,0.61,0.9,1,4),COLORRED;

{-----------------------------------};


股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/13997.html

郑重声明:R-金融网发布此信息的目的在于传播更多信息,与本站立场无关。R-金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  黑马狂奔副图指标 通达信 贴图 无加密   通达信公式下载   股票公式  

(5)
打赏 微信扫一扫
« 上一篇 2019年11月29日 10:36:01
下一篇 » 2019年11月29日 10:44:33

黑马狂奔副图指标 通达信 贴图 无加密_相关内容