策略大起底副图指标 源码 通达信

R金融网 股票学校 2019-11-30 08:21:11 4
R-金融网(www.r-gate.net)提示:您正在查看的是:策略大起底副图指标 源码 通达信


OBV:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
RSV:=(OBV-LLV(OBV,34))/(HHV(OBV,34)-LLV(OBV,34))*100;
K:SMA(RSV,5,1);
D:SMA(K,3,1);
JJ:=3*K-2*D;
J:IF(JJ>100,100,JJ);
AA1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
AA2:=EMA(AA1,9);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
AA5:=SMA(AA4,13,8);
OBV走势:CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
买观注: STICKLINE(OBV走势-AA6<-65,0,5,15,1);
买进:LONGCROSS(AA1,AA2*1.05,15) AND AA1<40;
卖观注: STICKLINE(OBV走势-AA6>85,95,90,15,1);
卖出:STICKLINE(LONGCROSS(AA2,AA1*0.95,7) AND AA1>0,100,80,6,0);
黄色:=SMA(L,21,2)*0.95;
绿色:=SMA(C,2,1);
通达信买:CROSS(绿色,黄色)*60;


股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/14465.html

郑重声明:R-金融网发布此信息的目的在于传播更多信息,与本站立场无关。R-金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  策略大起底副图指标 源码 通达信   通达信公式下载   股票公式  

(4)
打赏 微信扫一扫
« 上一篇 2019年11月30日 08:21:05
下一篇 » 2019年11月30日 08:21:15

策略大起底副图指标 源码 通达信_相关内容