实战性主力副图指标 源码 通达信

R金融网 股票学校 2019-11-30 08:21:23 4
R-金融网(www.r-gate.net)提示:您正在查看的是:实战性主副图指标 源码 通达信


VAR3:=1;
H1:=LOW;
H2:=HIGH;
CC:=((CLOSE)*(2) + OPEN + HIGH + LOW)/(5);
RSV:=((CC - LLV(H1,9))/(HHV(H2,9) - LLV(H1,9)))*(100);
FASTK:=SMA(RSV,3,1);
Y1A:=(((SMA(FASTK,3,1))*(VAR3))/(2) + 40)*(1.1);
Y1:=SMA(Y1A,3,1);
阳:Y1,LINETHICK1,COLORYELLOW;
RSV1:=((HHV(H2,9) - CC)/(HHV(H2,9) - LLV(H1,9)))*(100);
Y2A:=(((SMA(RSV1,3,1))*(VAR3))/(2))*(1.1);
Y2:=SMA(Y2A,3,1);
阴:Y2,LINETHICK1,COLORFF00FF;
LC:=REF(CC,1);
RSI1:=((SMA(MAX(CC - LC,0),13,1))/(SMA(ABS(CC - LC),13,1)))*(100);
RSI2:=((SMA(MAX(CC - LC,0),6,1))/(SMA(ABS(CC - LC),6,1)))*(100);
RSI3:=IF((RSI2 > 50),(RSI2)*(1.05),RSI2);
RSV3:=((CC - LLV(H1,54))/(HHV(H2,54) - LLV(H1,54)))*(100);
RSI4:=IF((RSI3 > 100),100,RSI3);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
RRR:=(EMA(SLOPE(RSI4,3),20))*(VAR3);
趋势:RSI4,LINETHICK2,COLORRED;
ZL:=EMA(RSI2,13);
主力:ZL,LINETHICK1,COLORRED;
D1:=EMA((3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1)),5);
D2:=REF(D1,1);
【多空】:D1,COLORFFFF00;
STICKLINE((D1 >= REF(D1,1)),D1,D2,1,0),COLORRED;
STICKLINE((D1 < REF(D1,1)),D1,D2,1,0),COLOR008000;


股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/14468.html

郑重声明:R-金融网发布此信息的目的在于传播更多信息,与本站立场无关。R-金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  实战性主力副图指标 源码 通达信   通达信公式下载   股票公式  

(4)
打赏 微信扫一扫
« 上一篇 2019年11月30日 08:21:18
下一篇 » 2019年11月30日 08:21:27

实战性主力副图指标 源码 通达信_相关内容