成本背离金叉副图指标 源码 通达信

R金融网 股票学校 2019-11-30 08:21:27 5
R-金融网(www.r-gate.net)提示:您正在查看的是:成本背离金叉副图指标 源码 通达信


市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED;
DRAWICON(CROSS(C,市场成本),L-0.20,1);{1号图标显示红脸}
{PARTLINE(市场成本,市场成本>REF(市场成本,1),RGB(255,0,0),NOT(市场成本<REF(市场成本,1)),RGB(0,0,255),1,RGB(0,0,255)),LINETHICK2;}
MA7:MA(C,7),COLORWHITE;
MA21:MA(C,21),COLORYELLOW;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(5,6,6),"KDJ.D"(5,6,6)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(5,6,6),A2+1)<"KDJ.K"(5,6,6) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
B4:=CROSS(DIFF,DEA) AND CROSS("KDJ.K"(5,6,6),"KDJ.D"(5,6,6));
DRAWTEXT(B1,L-0.20,'▲'),COLORWHITE;
DRAWTEXT(B1,L-0.30,'MACD底背'),COLORWHITE;
DRAWTEXT(B2,L-0.20,'●'),COLORFF00FF;
DRAWTEXT(B2,L-0.30,'KDJ 底背'),COLORFF00FF;
DRAWTEXT(B3,L-0.20,'$'),COLORYELLOW;
DRAWTEXT(B3,L-0.30,'RSI底背'),COLORYELLOW;
DRAWTEXT(B4,L-0.20,'★'),COLOR0099FF;
DRAWTEXT(B4,L-0.30,'金叉共振'),COLOR0099FF;


股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/14469.html

郑重声明:R-金融网发布此信息的目的在于传播更多信息,与本站立场无关。R-金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  成本背离金叉副图指标 源码 通达信   通达信公式下载   股票公式  

(5)
打赏 微信扫一扫
« 上一篇 2019年11月30日 08:21:23
下一篇 » 2019年11月30日 08:21:32

成本背离金叉副图指标 源码 通达信_相关内容