金砖托底主图指标 源码 通达信 贴图

R金融网 股票学校 2019-12-01 10:35:08 7
R-金融网(www.r-gate.net)提示:您正在查看的是:金砖托底主图指标 源码 通达信 贴图


VAR1:=C>REF(C,1)AND C>REF(C,2);
VAR2:=REF(VAR1,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR3:=REF(VAR2,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR4:=REF(VAR3,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR5:=REF(VAR4,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR6:=REF(VAR5,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR7:=REF(VAR6,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR8:=REF(VAR7,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR9:=REF(VAR8,1)AND C>=REF(C,1)AND C<=REF(C,2);
VARA:=REF(VAR9,1)AND C<=REF(C,1)AND C>=REF(C,2);
VARB:=REF(VARA,1)AND C>=REF(C,1)AND C<=REF(C,2);
VARC:=REF(VARB,1)AND C<=REF(C,1)AND C>=REF(C,2);
VARD:=C<REF(C,1)AND C<REF(C,2);
VARE:=REF(VARD,1)AND C>=REF(C,1)AND C<=REF(C,2);
VARF:=REF(VARE,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR10:=REF(VARF,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR11:=REF(VAR10,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR12:=REF(VAR11,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR13:=REF(VAR12,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR14:=REF(VAR13,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR15:=REF(VAR14,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR16:=REF(VAR15,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR17:=REF(VAR16,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR18:=REF(VAR17,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
BTSTS:=BARSLAST(VAR19);
红:=VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC;

STICKLINE(VAR19,REF(C,1),REF(C,2),2.1,1),COLORYELLOW;{黄色}
{STICKLINE(VAR1A,REF(C,1),REF(C,2),2.1,2)COLORCYAN;}
STICKLINE(VAR19,REF(C,1),REF(C,2),2.1,0),COLORYELLOW;{黄色}
{STICKLINE(VAR1A,REF(H,1),REF(C,2),2.1,0)COLORBLUE;}
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC AND
(C/REF(C,1)>1.0985 AND C=H),C,REF(C,1),2,0)COLORMAGENTA;
MID:MA(CLOSE,20)COLORLIRED,LINETHICK2;
UPPER: MID + 1*STD(CLOSE,20)COLORYELLOW;
LOWER: MID - 1*STD(CLOSE,20)COLORYELLOW;
换手:SUM(VOL,1)/CAPITAL*100,COLOR666666,NODRAW;
⑤日换:SUM(VOL,5)/CAPITAL*100,COLOR999999,NODRAW;
十日换:SUM(VOL,10)/CAPITAL*100,COLORRED,NODRAW;
二十日换:SUM(VOL,20)/CAPITAL*100,COLOR999999,NODRAW;


股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/14689.html

郑重声明:R-金融网发布此信息的目的在于传播更多信息,与本站立场无关。R-金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  金砖托底主图指标 源码 通达信 贴图   通达信公式下载   股票公式  

(7)
打赏 微信扫一扫
« 上一篇 2019年12月01日 10:35:05
下一篇 » 2019年12月01日 10:35:11

金砖托底主图指标 源码 通达信 贴图_相关内容