R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

精准解盘主图指标 源码 通达信 贴图

R金融网 股票学校 2020-06-26 10:30:57 12
R-金融网(www.r-gate.net)提示:您正在查看的是:精准解盘主图指标 源码 通达信 贴图

自己用着还不错的通达信主图指标,趁端午节之际分享给大家! TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);

TYX4:=MA((C+L+O+H)/4,13);

TYX5:=EMA((C+L+O+H)/4,21);

{空心红}

STICKLINE(C<TYX5 AND C>O,H,L,0,0),COLORRED;

STICKLINE(C<TYX5 AND C>O,C,O,3,1),COLORRED;

{深绿}

STICKLINE(C<TYX5 AND C<O,H,L,0,0),COLOR007700;

STICKLINE(C<TYX5 AND C<O,C,O,3,0),COLOR005500;

STICKLINE(C<TYX5 AND C<O,C,O,2,0),COLOR006600;

STICKLINE(C<TYX5 AND C<O,C,O,1,0),COLOR007700;

{蓝}

STICKLINE(C>TYX5 AND C<O,H,L,0,0),COLORFFDD44;

STICKLINE(C>TYX5 AND C<O,C,O,3,0 ),COLORFF7700;

STICKLINE(C>TYX5 AND C<O,C,O,2,0 ),COLORFFAA22;

STICKLINE(C>TYX5 AND C<O,C,O,1 ,0 ),COLORFFDD44;

{黄}

STICKLINE(C>TYX5 AND C>O,H,L,0,0 ),COLOR00EEFF;

STICKLINE(C>TYX5 AND C>O,C,O,3,0 ),COLOR00AAFF;

STICKLINE(C>TYX5 AND C>O,C,O,2,0 ),COLOR00CCFF;

STICKLINE(C>TYX5 AND C>O,C,O,1,0 ),COLOR00EEFF;

{粉红}

STICKLINE(C>TYX4 AND C>O,H,L,0,0),COLORFF66AA;

STICKLINE(C>TYX4 AND C>O,C,O,3,0 ),COLORFF11FF;

STICKLINE(C>TYX4 AND C>O,C,O,2,0 ),COLORFF44FF;

STICKLINE(C>TYX4 AND C>O,C,O,1,0 ),COLORFF66FF;

{亮灰}

STICKLINE(C>TYX4 AND C<O,H,L,0,0),COLOR999999;

STICKLINE(C>TYX4 AND C<O,C,O,3,0),COLOR555555;

STICKLINE(C>TYX4 AND C<O,C,O,2,0),COLOR777777;

STICKLINE(C>TYX4 AND C<O,C,O,1,0),COLOR999999;

{深红}

STICKLINE(C>TYX3 AND C>O,H,L,0,0),COLOR0000DD;

STICKLINE(C>TYX3 AND C>O,C,O,3,0),COLOR000099;

STICKLINE(C>TYX3 AND C>O,C,O,2,0),COLOR0000BB;

STICKLINE(C>TYX3 AND C>O,C,O,1,0),COLOR0000DD;

{跌停K线}

STICKLINE(HIGH=LOW AND CLOSE=OPEN AND (CLOSE/REF(CLOSE,1))>1.048,HIGH,LOW,3,0) ,COLORRED;

STICKLINE(HIGH=LOW AND CLOSE=OPEN AND (REF(CLOSE,1)/CLOSE)>1.048,HIGH,LOW,3,0) ,COLOR00FF00;

{突破}

STICKLINE(REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3 AND C>O,C,O,1,0),COLOR00CCFF;

海面:MA(C,60),COLORFFFFFF,NODRAW;

乘风:MA(C,8),COLORYELLOW,LINETHICK1,NODRAW;

破浪:EMA(C,21),LINETHICK2,COLORMAGENTA;

IF(破浪>海面,海面,DRAWNULL),COLORFFFFFF;

IF(乘风>=破浪,乘风,DRAWNULL),COLORYELLOW,LINETHICK1;

IF(乘风>破浪 AND 乘风<=REF(乘风,1),乘风,DRAWNULL),COLORCYAN,LINETHICK1;

IF(破浪<=REF(破浪,1),破浪,DRAWNULL),COLORGREEN,LINETHICK2;

AA:=COUNT(CROSS(EMA(C,21),MA(C,8)),30)=1;

BB:=COUNT(CROSS(EMA(C,21),MA(C,60)),30)=1;

CC:=REF(BARSLAST(AA AND BB),1);

DD:=CC AND CROSS(MA(C,8),EMA(C,21));

DRAWTEXT(DD,(LOW * 0.99),'←乘风'),COLOR80FFFF;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/159438.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  精准解盘主图指标 源码 通达信 贴图   通达信公式下载   股票公式  

(12)
打赏 微信扫一扫
« 上一篇 2020年06月26日 10:30:54
下一篇 » 2020年06月26日 11:45:48

精准解盘主图指标 源码 通达信 贴图_相关内容

最新标签