R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信弱中见强副图/选股指标 源码

R金融网 股票学校 2020-06-27 09:45:48 9
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信弱中见强副图/选股指标 源码

本指标需要一定数量的历史数据,请务必查看一定量的盘后数据,查看到哪指标显示到哪!每天收盘后1小时后,也要及时查看最新的深沪日线数据(交易日当天的交易时间9:30~15:00除外,不用查看,这是通达信软件决定的)!!!没有盘后数据的结,不是指标不显示图形,就是指标不准确。

目测指标属于抄底型,部分有失败现象,就我的使用经验来讲,一般连续大涨后的信号多为不可信,具体使用靠自己了

X_1:=(MAX(REF(CLOSE,1),REF(OPEN,1))-MIN(REF(CLOSE,1),REF(OPEN,1)))/2+MIN(REF(CLOSE,1),REF(OPEN,1));
X_2:=(MAX(REF(CLOSE,2),REF(OPEN,2))-MIN(REF(CLOSE,2),REF(OPEN,2)))/2+MIN(REF(CLOSE,2),REF(OPEN,2));
X_3:=(MAX(REF(CLOSE,3),REF(OPEN,3))-MIN(REF(CLOSE,3),REF(OPEN,3)))/2+MIN(REF(CLOSE,3),REF(OPEN,3));
X_4:=(MAX(REF(CLOSE,4),REF(OPEN,4))-MIN(REF(CLOSE,4),REF(OPEN,4)))/2+MIN(REF(CLOSE,4),REF(OPEN,4));
X_5:=(X_1+X_2+X_3)/3;
X_6:=X_5<X_4;
X_7:=REF(VOL,1)/REF(VOL,4);
X_8:=X_7<1;
X_9:=VOL>=REF(VOL,1);
X_10:=CLOSE>REF(HIGH,1);
X_11:=(REF(HIGH,6)-REF(LOW,4))/REF(LOW,4)>0.1 OR (REF(HIGH,6)-REF(LOW,1))/REF(LOW,1)>0.146;
X_12:=CROSS(CLOSE,REF(HIGH,1)) AND CROSS(CLOSE,REF(HIGH,2)) AND CROSS(CLOSE,REF(HIGH,3));
X_13:=CLOSE/REF(CLOSE,1)>=1.04;
XG:X_6 AND X_8 AND X_9 AND X_10 AND X_11;
DRAWBAND(XG,RGB(255,0,0),0,RGB(0,255,0));


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/159578.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  通达信弱中见强副图/选股指标 源码   通达信公式下载   股票公式  

(9)
打赏 微信扫一扫
« 上一篇 2020年06月27日 09:45:44
下一篇 » 2020年06月27日 09:45:51

通达信弱中见强副图/选股指标 源码_相关内容