R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

操盘地带副图指标 源码 通达信 贴图

R金融网 股票学校 2020-06-28 09:01:10 10
R-金融网(www.r-gate.net)提示:您正在查看的是:操盘地带副图指标 源码 通达信 贴图

操盘地带原代码无未来函数,不漂移不消失!原代码。 庄家 :=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
STICKLINE(现价<REF(现价,1) AND 现价<0,现价,0,2,0),COLORBLUE;
一吸筹:IF(现价<REF(现价,1) AND 现价<0,现价,0)COLORBLUE,NODRAW;
主力:=100*0.95;
STICKLINE(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0,2,0),COLORYELLOW;
二拉升:IF(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0),COLORYELLOW,NODRAW;
STICKLINE(现价<REF(现价,1) AND 现价>0,现价,0,2,0),COLOR00FF00;
三出货:IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00,NODRAW;
平均价 := SMA (现价,5,1)-SMA(现价,13,1);
上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;
吃庄价:=EMA(中价,5);
吃庄:吃庄价,STICK,COLORFF00FF;
STICKLINE(吃庄价<REF(吃庄价,1),0,吃庄价,1,0),COLOR00FF00;
STICKLINE(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0,2,0),COLORYELLOW;
升势:(平均价-SMA(平均价, 3,1))*20,LINETHICK2,COLORRED;
势:IF(升势<REF(升势,1),升势,DRAWNULL),LINETHICK2,COLORCYAN;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/159756.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  操盘地带副图指标 源码 通达信 贴图   通达信公式下载   股票公式  

(10)
打赏 微信扫一扫
« 上一篇 2020年06月28日 09:01:07
下一篇 » 2020年06月28日 09:01:13

操盘地带副图指标 源码 通达信 贴图_相关内容