R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信股魔雷达副图指标 源码

R金融网 股票学校 2019-12-14 10:35:37 12
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信股魔雷达副图指标 源码

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(85,RSI1),20,'顶'),COLOR00FF00;
STICKLINE(卖点雷达,0,20,3,0),COLOR00FF00;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;
BT1:=CROSS(RSI1,25);{好股票WWW.GOODGUPIAO.COM}
DRAWTEXT(BT1,-80,'底'),COLOR0000FF;
STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;
:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;
BT2:=CROSS(主力,散户) AND 主力<-10;
DRAWICON(CROSS(RSI1,25),主力,26);
DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);
BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
STICKLINE(BT,0,50,4,1),COLOR0000FF;
DRAWTEXT(BT,50,'金底'),COLOR0000FF;
STICKLINE(BT2,0,20,3,0),COLORFF00FF;
DRAWTEXT(BT2,20,'升'),COLORFF00FF;
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*10/VAR1;
VAR7:=VAR5*10/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*10,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,5)*10,COLORRED;
G:MA(B,2);
D:CROSS(B,G)*100,COLORRED,LINETHICK2;
W:CROSS(G,B)*100,COLORWHITE,LINETHICK2;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
A AND D AND VAR10 AND VAR14 ;
DRAWTEXT(W=100,100,'卖' ),COLORWHITE;
DRAWTEXT(D=100, 100,'买'),COLORRED;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/21502.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  通达信股魔雷达副图指标 源码   通达信公式下载   股票公式  

(12)
打赏 微信扫一扫
« 上一篇 2019年12月14日 10:35:35
下一篇 » 2019年12月14日 10:35:40

通达信股魔雷达副图指标 源码_相关内容