R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信捕捉大三浪副图指标 源码 贴图

R金融网 股票学校 2020-11-01 10:42:33 40
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信捕捉大三浪副图指标 源码 贴图

N:=65;
MA5:=MA(CLOSE,5);
MA21:=MA(CLOSE,21);
MA65:=MA(CLOSE,N);
多头:=COUNT(MA21>MA65,10)=10;
GX:=MAX(MA5,MAX(MA21,MA65));
DX:=MIN(MA5,MIN(MA21,MA65));
粘合:=ABS(GX/DX-1)*100<=15;
多头粘合:IF(多头 AND 粘合,5,0),COLORFF00FF,LINETHICK2;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
庄股:(COUNT(MACD<0,10)=10)*3,COLORFFFF00,LINETHICK1;
目标:IF(多头 AND 粘合 AND 庄股,12.8,0),COLORFFFFFF,LINETHICK2;
跟踪:IF(目标,(BARSLAST(CROSS(目标,0))+1)*8,0),COLOR00FF00{,POINTDOT},LINETHICK2;
出击:IF(CROSS(0.1,目标) AND CROSS(MACD,0),16.8,0),COLOR00FFFF,LINETHICK2;
MJSJ:=BARSLAST(出击>0);
涨幅:IF(MJSJ<=120,(C/REF(C,MJSJ)-1)*100,0),COLOR0000FF,LINETHICK1;
日涨:IF(MJSJ<=120,涨幅/MJSJ,0),COLORFFFFFF,LINETHICK0;
TPX:=MIN(MA65*1.15,MA21*1.13);
突破:IF(CROSS(C,TPX) AND 粘合 AND MA65>REF(MA65,1),20.8,0),COLOR0000F9,LINETHICK2;
STICKLINE(涨幅>0,涨幅,0,0,0),COLOR222282;
STICKLINE(多头粘合,0,1,3,0),COLORFF00FF;
STICKLINE(庄股,0,MACD*10,3,0),COLOR99FF00;
DRAWTEXT(出击>0,15.8,'★买'),COLOR00FFFF;
STICKLINE(CROSS(涨幅,20) AND COUNT(CROSS(涨幅,20),MJSJ)=1,-5,10,0,0),COLOR0000FF;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/253544.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(40)
打赏 微信扫一扫
« 上一篇 2020年11月01日 10:42:28
下一篇 » 2020年11月01日 10:42:37