R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信交易点分时副图指标 源码 贴图

R金融网 股票学校 2020-11-01 10:42:37 37
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信交易点分时副图指标 源码 贴图

Q:=(3*CLOSE+LOW+OPEN+HIGH)/6;
操盘线:(26*Q+25*REF(Q,1)+24*REF(Q,2)+23*REF(Q,3)+22*REF(Q,4)+21*REF(Q,5)
+20*REF(Q,6)+19*REF(Q,7)+18*REF(Q,8)+17*REF(Q,9)+16*REF(Q,10)+15*REF(Q,11)+14*REF(Q,12)+13*REF(Q,13)+12*REF(Q,14)+11*REF(Q,15)
+10*REF(Q,16)+9*REF(Q,17)+8*REF(Q,18)+7*REF(Q,19)+6*REF(Q,20)+5*REF(Q,21)+4*REF(Q,22)+3*REF(Q,23)+2*REF(Q,24)+REF(Q,26))/351,COLOR00FFFF,NODRAW;
空头线:=EMA(操盘线,7);
DRAWBAND(操盘线,RGB(498,0,0),空头线,RGB(0,188,198));
压力:MA(REF(HHV(C,30),1),2),DOTLINE,COLOR7DA8FF,LINETHICK1;
支撑:MA(REF(LLV(C,30),1),2),DOTLINE,COLOR00EAEA,LINETHICK1;
HH:=CONST(HHV(C,0));
LL:=CONST(LLV(C,0));
HL:=HH-LL;
顶:HH,NODRAW,COLOR00FFFF;
DRAWICON(C=HH,HH,45);
DRAWICON(C=LL,LL,44);
最新:C,COLORFFFFFF,NODRAW;
DRAWICON(ISLASTBAR AND C>REF(C,1),C,1);
DRAWICON(ISLASTBAR AND C<REF(C,1),C,2);


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/253545.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(37)
打赏 微信扫一扫
« 上一篇 2020年11月01日 10:42:33
下一篇 » 2020年11月01日 10:42:42