R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信橙色转强就买副图指标 源码 贴图

R金融网 股票学校 2020-11-01 10:42:42 32
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信橙色转强就买副图指标 源码 贴图

N:=9;M:=9;
A:=PERIOD;
BL:=IF(A=0,150,IF(A=1,50,IF(A=2,30,IF(A=3,17,IF(A=4,15,IF(A=5,8,
IF(A=6,3,IF(A=7,2,IF(A=8,50,IF(A=9,3,1.3))))))))));
FM:=(EMA(CLOSE,1.414*N+1));
FCL:=IF(FM<=0.05,ABS(FM)+0.1,0);
DIF:=(EMA(CLOSE,N)-EMA(CLOSE,2*N+2))/(FCL+FM)*100*BL,COLORLIRED,LINETHICK2;
DEA:=EMA(DIF,N*0.75),COLORGREEN,LINETHICK2;
DRAWBAND(DEA,RGB(55,250,96),DIF,RGB(155,50,196));
ED:=(-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)+2*C);
RSV:=(SMA(ED,4,1)-LLV(L,M))/(HHV(H,M)-LLV(L,M))*100;
K:SMA(RSV,3,1),COLORWHITE,LINETHICK1;
D:SMA(K,3,1),COLORYELLOW,LINETHICK1;
J:2*K-1*D,COLORGREEN,LINETHICK1;
W:=IF(J>REF(J,1),J,DRAWNULL);
DRAWBAND(W,RGB(240,50,50),W,0),LINETHICK2;
DRAWBAND(K,RGB(240,50,50),D,RGB(50,98,240));
MACD:2*(DIF-DEA),COLORRED,COLORSTICK;
橙色转强买:(MACD<0 AND MACD>REF(MACD,1),MACD),COLOR00FFFF,NODRAW;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,0.1,0)COLOR00FF00;
STICKLINE(MACD>0 AND MACD>REF(MACD,1),0,MACD,0.1,0)COLORRED;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,0.1,0),COLORCYAN;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),0,MACD,0.1,0),COLOR00FFFF;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/253546.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(32)
打赏 微信扫一扫
« 上一篇 2020年11月01日 10:42:37
下一篇 » 2020年11月01日 10:42:41