R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信布林底部洗盘副图指标 源码 贴图

R金融网 股票学校 2020-01-11 09:01:03 37
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信布林底部洗盘副图指标 源码 贴图


N:=20;
MID:=MA(C,N);
VAR1:=POW((C-MID),2);
VAR2:=MA(VAR1,N);
VAR3:=SQRT(VAR2);
UPPER:=MID+2*VAR3;
LOWER:=MID-2*VAR3;
BOLL:=REF(MID,1);
UB:=REF(UPPER,1);
LB:=REF(LOWER,1);
MC:C;
XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);
XIAO3:=EMA(XIAO2,10);
XIAO4:=LLV(LOW,33);
XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3);
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,3,0 ),COLOR000055;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.6,0 ),COLOR000077;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.1,0 ),COLOR000099;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,1.5,0 ),COLOR0000BB;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.9,0 ),COLOR0000DD;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.3,0 ),COLOR0000FF;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,3,0),COLOR005500;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.6,0),COLOR007700;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.1,0),COLOR009900;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,1.5,0),COLOR00BB00;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.9,0),COLOR00DD00;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.3,0),COLOR00FF00;
私募进场:IF(XIAO5>REF(XIAO5,1),XIAO5,0),COLORRED,NODRAW;
私募洗盘:IF(XIAO5<REF(XIAO5,1),XIAO5,0),COLORGREEN,,NODRAW;
洗盘:=私募洗盘>0 AND REF(私募进场,1)>0;
底部:=C>LB AND REF(C,1)<REF(LOWER,2) AND REF(C,2)<REF(LOWER,3);
XG:底部 AND 洗盘;
布林底部洗盘:IF(底部 AND 洗盘,-10,0),COLORRED;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/34759.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(37)
打赏 微信扫一扫
« 上一篇 2020年01月11日 08:03:05
下一篇 » 2020年01月11日 09:01:06