R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信均线加成交量选股指标 源码 贴图

R金融网 股票学校 2020-01-11 09:01:06 27
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信均线成交量选股指标 源码 贴图


VAR15:=MA(CLOSE,5);
VAR16:=MA(CLOSE,13);
VAR17:=MA(CLOSE,21);
VAR18:=MA(CLOSE,34);
VAR19:=MA(CLOSE,55);
VAR20:=MA(CLOSE,144);
VAR21:=MA(CLOSE,233);
WW5:=RANGE(VAR15 ,O,C);
QQ13:=RANGE(VAR16 ,O,C);
GG21:=RANGE(VAR17 ,O,C);
DD34:=RANGE(VAR18 ,O,C);
WW55:=RANGE(VAR19 ,O,C);
TT144:=RANGE(VAR20 ,O,C);
GG233:=RANGE(VAR21 ,O,C);
JJBB:=WW5+QQ13+GG21+DD34+WW55+TT144+GG233;
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,34);
MAVOL3:=MA(VOLUME,144);
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
选股:JJBB>=3 AND V2>=1;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/34760.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(27)
打赏 微信扫一扫
« 上一篇 2020年01月11日 09:01:03
下一篇 » 2020年01月11日 09:01:08