R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信能量平台主图指标 源码 贴图

R金融网 股票学校 2020-01-11 09:01:15 6
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信能量平台主图指标 源码 贴图


N:=55;
PE:=VOL*ABS((C-REF(C,1))/REF(C,1));
PEP:=IF(PE<REF(PE,1) AND REF(PE,1)>REF(PE,2),REF(PE,1),DRAWNULL);
XD1:=BARSLAST(PEP=CONST(FINDHIGH(PEP,1,N,1)));
EP1:IF(CURRBARSCOUNT<=N+2,CONST(REF(C,XD1+1)),DRAWNULL),COLOR4171FE;
IF(CURRBARSCOUNT=CONST(XD1+1+1),EP1,DRAWNULL),CIRCLEDOT,COLOR4171FE;
DRAWTEXT(CURRBARSCOUNT=5,EP1,'EP1'),COLOR4171FE;
XD2:=BARSLAST(PEP=CONST(FINDHIGH(PEP,1,N,2)));
EP2:IF(CURRBARSCOUNT<=N+2,CONST(REF(C,XD2+1)),DRAWNULL),COLOR00ECEC;
IF(CURRBARSCOUNT=CONST(XD2+1+1),EP2,DRAWNULL),CIRCLEDOT,COLOR00ECEC;
DRAWTEXT(CURRBARSCOUNT=5,EP2,'EP2'),COLOR00ECEC;
XD3:=BARSLAST(PEP=CONST(FINDHIGH(PEP,1,N,3)));
EP3:IF(CURRBARSCOUNT<=N+2,CONST(REF(C,XD3+1)),DRAWNULL),COLORFEFEFE;
IF(CURRBARSCOUNT=CONST(XD3+1+1),EP3,DRAWNULL),CIRCLEDOT,COLORFEFEFE;
DRAWTEXT(CURRBARSCOUNT=5,EP3,'EP3'),COLORFEFEFE;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/34764.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  通达信能量平台主图指标 源码 贴图   通达信公式下载   股票公式  

(6)
打赏 微信扫一扫
« 上一篇 2020年01月11日 09:01:13
下一篇 » 2020年01月11日 09:40:13

通达信能量平台主图指标 源码 贴图_相关内容