R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

同花顺金龙操盘飞天主力指标 贴图 源码

R金融网 股票学校 2020-01-12 09:01:53 10
R-金融网(www.r-gate.net)提示:您正在查看的是:同花顺金龙操盘飞天主指标 贴图 源码


DRAWGBKLAST(CLOSE>1,STRIP(RGB(130,130,130),RGB(30,30,30),1));

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(bu,LOW,'买'),ALIGN1,VALIGN0,colorred,linethick3;

DRAWTEXT(sel,HIGH,'卖'),ALIGN1,VALIGN2,colorgreen,linethick3;

STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),colorred;

STICKLINE(买线>=卖线,CLOSE,OPEN,8,1),colorred;

STICKLINE(买线<卖线,CLOSE,OPEN,8,0),color00ff00;

STICKLINE(买线<卖线,LOW,HIGH,0.1,1),color00ff00;

STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;

STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;

STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;

STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;

STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,6,0),colorffff00;

指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

WWWCHNMONEYCOM:MA(CLOSE,27),linethick1,Color00FFFF;

主线:(MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,36))/4,LINETHICK2,COLORFF00FF;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFFFFF;

STICKLINE(指导线>主线,BBI,主线,1,0),LINETHICK2 ,coloryellow;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

CHNMONEYCOM:MA(CLOSE,10000);

STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,color0000FF;

STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),Color00FFFF;

DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),Color00FF00;

DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),colorFFFFFF;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,''),colorred;

TIPTEXT(ISNULL(REF(CLOSE,1)),0,'');


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/35001.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  同花顺金龙操盘飞天主力指标 贴图 源码   同花顺公式下载   股票公式  

(10)
打赏 微信扫一扫
« 上一篇 2020年01月12日 09:01:48
下一篇 » 2020年01月12日 09:01:56

同花顺金龙操盘飞天主力指标 贴图 源码_相关内容

最新标签