R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

小杨主图BS主图指标 源码 同花顺 贴图

R金融网 股票学校 2020-01-12 09:01:59 7
R-金融网(www.r-gate.net)提示:您正在查看的是:小杨主图BS主图指标 源码 同花顺 贴图

主图 小杨牛股线
买线:EMA(C,5),color000999;

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
DRAWICON(CROSS(牛线,买卖线),L*0.99,7);
DRAWICON(CROSS(买卖线,牛线),H*1.01,8);
STICKLINE(牛线>=买卖线,LOW,HIGH,1,0),colorred;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,4.5,0),color0000aa;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,4,0),color0000cc;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,3,0),color0000cc;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,2,0),color0000ee;
STICKLINE(牛线<买卖线,CLOSE,OPEN,4.5,0),coloraaaa00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,4,0),colorbbbb00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,3,0),colorcccc00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,2,0),coloreeee00;
STICKLINE(牛线<买卖线,LOW,HIGH,1,0),colorffff00;
STICKLINE(CROSS(牛线,买卖线) OR CROSS(买卖线,牛线),OPEN,CLOSE,3,0),color00ffff;
成本线:牛线,coloryellow;
资金生命线:马线,colorred;
C2:=REF(C,1);
停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2.8,0),,colormagenta;
STICKLINE(涨停,H,L,0,0),,colormagenta;
ZF:=(C-REF(C,1))/REF(C,1)*100;
天一个点:=C>O AND ZF<0 AND O<REF(L,1);
STICKLINE(每天一个点,O,C,2.5,0),coloryellow;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/35003.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  小杨主图BS主图指标 源码 同花顺 贴图   同花顺公式下载   股票公式  

(7)
打赏 微信扫一扫
« 上一篇 2020年01月12日 09:01:56
下一篇 » 2020年01月12日 10:00:33

小杨主图BS主图指标 源码 同花顺 贴图_相关内容