R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信较准的买卖点副图指标 源码 贴图

R金融网 股票学校 2020-01-13 09:45:44 9
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信较准的买卖点副图指标 源码 贴图

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
减仓线: 100.2 ;
卖出线: 100.5;
动力线: EMA((CLOSE-VAR2)/(VAR3-VAR2)*110,-1);
X1: 0;
VAR11:=MA(CLOSE,5);
VAR21:=MA(CLOSE,10);
VAR31:=MA(CLOSE,20);
VAR41:=MA(CLOSE,30);
VAR51:=(VAR11+VAR21+VAR31+VAR41)/4;
VAR61:=(VAR51-REF(VAR51,5))/REF(VAR51,5)*1500;
VAR71:=(VAR51-REF(VAR51,5))/REF(VAR51,5)*1500;
VAR81:=EMA(VAR61,8);
VAR91:=TROUGHBARS(3,15,1)<10;
VAR101:=PEAKBARS(3,15,1)<10;
VAR111:=IF(VAR91=1,50,0);
VAR121:=IF(VAR101=1,50,0);
底部:= IF(VAR111=50,50,0);
头部:= IF(VAR121=50,100,0);
A:IF( 底部>REF(底部,1),50,0);
AA:IF(头部>REF(头部,1),50,0);
DRAWTEXT(A=50,100,'买' ),COLORRED,LINETHICK2;
DRAWTEXT(AA=50,100,'卖'),COLORFFFFFF,LINETHICK2;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/35107.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  通达信较准的买卖点副图指标 源码 贴图   通达信公式下载   股票公式  

(9)
打赏 微信扫一扫
« 上一篇 2020年01月13日 09:45:42
下一篇 » 2020年01月13日 09:45:47

通达信较准的买卖点副图指标 源码 贴图_相关内容