R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信风度DDX副图指标 源码 贴图

R金融网 股票学校 2020-01-13 09:46:00 5
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信风度DDX副图指标 源码 贴图


ZF:=H-L;
CB:=IF(CAPITAL>0,AMOUNT/V/100,(H+L+O+C*3)/6);
DV1:=IF(ZF>0 AND C>CB,((H-C)/(H-CB))*((H-CB)/ZF*V),0);
UV1:=IF(ZF>0 AND C>CB,V-DV1 ,0);
UV2:=IF(ZF>0 AND C<CB,((C-L)/(CB-L))*((CB-L)/ZF*V),0);
DV2:=IF(ZF>0 AND C<CB,V-UV2 ,0);
UV3:=IF(ZF=0 AND C>REF(C,1),V,0);
DV3:=IF(ZF=0 AND C<REF(C,1),V,0);
UV:=UV1+UV2+UV3;
DV:=DV1+DV2+DV3;
DDX:(UV-DV),NODRAW,COLORRED;
五日红:COUNT(DDX>=0,5),NODRAW,COLORYELLOW;
十日红:COUNT(DDX>=0,10),NODRAW,COLORLIMAGENTA;
STICKLINE(DDX<0,0,V,3,1),COLORFF6600;
STICKLINE(DDX>0,0,V,3,1),COLOR000099;
STICKLINE(DDX<0,0,-DDX,3,0),COLORFF6600;
STICKLINE(DDX<0,0,-DDX,2,0),COLORFF9900;
STICKLINE(DDX<0,0,-DDX,1.5,0),COLORFFCC00;
STICKLINE(DDX<0,0,-DDX,0.5,0),COLORCYAN;
STICKLINE(DDX>0,0,DDX,3,0),COLOR000099;
STICKLINE(DDX>0,0,DDX,2,0),COLOR0000CC;
STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000FF;
STICKLINE(DDX>0,0,DDX,0.5,0),COLORCC66FF;
换手:V/CAPITAL*100,NODRAW;
DRAWTEXT(V/REF(MA(V,5),1)>=2,V*1.2,'★'),COLORYELLOW;
DDX1:EMA(SUM(DDX,13),2),COLORWHITE;
DDX2:EMA(DDX1,3),COLORYELLOW;
{DDX3:EMA(DDX1,5}),COLORRED;}{}是多余的!---一峰审核}
DDX3:EMA(DDX1,5),COLORRED;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/35113.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  通达信风度DDX副图指标 源码 贴图   通达信公式下载   股票公式  

(5)
打赏 微信扫一扫
« 上一篇 2020年01月13日 09:45:58
下一篇 » 2020年01月13日 09:46:03

通达信风度DDX副图指标 源码 贴图_相关内容