R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信众赢资金监测副图指标 源码 贴图

R金融网 股票学校 2020-01-14 10:31:39 5
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信众赢资金监测副图指标 源码 贴图


VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0;
主动卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
【买卖差】:主动买盘+主动卖盘,NODRAW,COLORFF0099;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
5日换手:SUM(100*V/CAPITAL,5);
STICKLINE(C<O ,0,VOL,3.2,0),COLORFF1100;
STICKLINE(C<O ,0,VOL,2.7,0),COLORFF3300;
STICKLINE(C<O ,0,VOL,2.1,0),COLORFF5500;
STICKLINE(C<O ,0,VOL,1.5,0),COLORFF7700;
STICKLINE(C<O ,0,VOL,0.9,0),COLORFF9900;
STICKLINE(C<O ,0,VOL,0.3,0),COLORFFBB00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,3.2,0),COLOR006000;
STICKLINE(C=O AND C<REF(C,1),0,VOL,2.7,0),COLOR007500;
STICKLINE(C=O AND C<REF(C,1),0,VOL,2.1,0),COLOR009100;
STICKLINE(C=O AND C<REF(C,1),0,VOL,1.5,0),COLOR00A600;
STICKLINE(C=O AND C<REF(C,1),0,VOL,0.9,0),COLOR00BB00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,0.3,0),COLOR00CC00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,3.2,0),COLOR555555;
STICKLINE(C=O AND C>REF(C,1),0,VOL,2.7,0),COLOR777777;
STICKLINE(C=O AND C>REF(C,1),0,VOL,2.1,0),COLOR999999;
STICKLINE(C=O AND C>REF(C,1),0,VOL,1.5,0),COLORBBBBBB;
STICKLINE(C=O AND C>REF(C,1),0,VOL,0.9,0),COLORDDDDDD;
STICKLINE(C=O AND C>REF(C,1),0,VOL,0.3,0),COLORFFFFFF;
STICKLINE(C>O,0,VOL,3.2,0),COLORFF11FF;
STICKLINE(C>O,0,VOL,2.7,0),COLORFF33FF;
STICKLINE(C>O,0,VOL,2.1,0),COLORFF55FF;
STICKLINE(C>O,0,VOL,1.5,0),COLORFF77FF;
STICKLINE(C>O,0,VOL,0.9,0),COLORFF99FF;
STICKLINE(C>O,0,VOL,0.3,0),COLORFFBBFF;
STICKLINE(主动买盘>0,0,主动买盘,3.2,0),COLOR000055;
STICKLINE(主动买盘>0,0,主动买盘,2.7,0),COLOR000077;
STICKLINE(主动买盘>0,0,主动买盘,2.1,0),COLOR000099;
STICKLINE(主动买盘>0,0,主动买盘,1.5,0),COLOR0000BB;
STICKLINE(主动买盘>0,0,主动买盘,0.9,0),COLOR0000DD;
STICKLINE(主动买盘>0,0,主动买盘,0.3,0),COLOR0000FF;
STICKLINE(主动卖盘<0,0,主动卖盘,3.2,0),COLOR006000;
STICKLINE(主动卖盘<0,0,主动卖盘,2.7,0),COLOR007500;
STICKLINE(主动卖盘<0,0,主动卖盘,2.1,0),COLOR009100;
STICKLINE(主动卖盘<0,0,主动卖盘,1.5,0),COLOR00A600;
STICKLINE(主动卖盘<0,0,主动卖盘,0.9,0),COLOR00BB00;
STICKLINE(主动卖盘<0,0,主动卖盘,0.3,0),COLOR00CC00;
STICKLINE(资金异动>100 ,0,VOL,0.1,0),COLORYELLOW;
SQX:=(C-MA(CLOSE,13))*100;
DIFF:EMA(MA(SQX,7),1),COLORYELLOW,LINETHICK1;
DEA:EMA(DIFF,7),COLOR00FF00,LINETHICK1;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/35832.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  通达信众赢资金监测副图指标 源码 贴图   通达信公式下载   股票公式  

(5)
打赏 微信扫一扫
« 上一篇 2020年01月14日 10:31:37
下一篇 » 2020年01月14日 10:31:41

通达信众赢资金监测副图指标 源码 贴图_相关内容

最新标签