R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

同花顺峰谷拉升起涨抓牛副图指标 源码 贴图

R金融网 股票学校 2020-01-16 11:16:32 34
R-金融网(www.r-gate.net)提示:您正在查看的是:同花顺峰谷拉升起涨抓牛副图指标 源码 贴图


M:=34;
N:=7;
ZX:=MA(CLOSE,M);
阻力线:(ZX+N*STD(CLOSE,M)),POINTDOT,LINETHICK2,ColorFFFF20;
拉升力:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,47))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:=SMA(拉升力A,3,1),Color09FFFF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1*拉升力A;
做空:=IF(空方>拉升力B,拉升力B,空方)*4.5,LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21);
多头:IF(做空>=REF(做空,1),做空,DRAWNULL),COLORRED,LINETHICK3;
空头:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;
PARTLINE(做空,做空>REF(做空,1),RGB(135,15,255),做空<=REF(做空,1),RGB(250,250,250)),LINETHICK3;
短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*10,LINETHICK0,coloryellow;
中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*10,LINETHICK0,colorwhite;
红柱:SMA(短线,3,1)*4.5,LINETHICK0,COLOR0000FF;
蓝柱:SMA(中线,3,1)*4.5,COLORSTICK,COLORFFFF00;
WWWCHNMONEYCOM:=((SMA(MAX((CLOSE - ZX),0),3,1) / SMA(ABS((CLOSE - ZX)),3,1)) * 100);
涨幅:=CLOSE/REF(CLOSE,1)>1.065;
昨涨幅:=REF(CLOSE,1)/REF(CLOSE,2)<1.065;
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
停牌:=DYNAINFO(4)>0;
XG:昨涨幅 AND 多头=做空周期 AND 涨幅 AND VOLUME>MAVOL1 AND VOLUME>MAVOL2 AND VOLUME>REF(VOLUME,1) AND 停牌 ;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/37372.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(34)
打赏 微信扫一扫
« 上一篇 2020年01月16日 11:16:30
下一篇 » 2020年01月16日 11:40:20

最新标签