R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

主力预警副图指标 通达信 源码 贴图

R金融网 股票学校 2020-01-18 08:16:19 9
R-金融网(www.r-gate.net)提示:您正在查看的是:主预警副图指标 通达信 源码 贴图

红线自下而上上穿蓝线时,适当关注,主力数字增加时可持股,相反就减仓。

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点警报:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(90,RSI1),20,'顶'),COLOR00FF00;
STICKLINE(卖点警报,0,20,3,0),COLOR00FF00;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买点警报:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;
BT1:=CROSS(RSI1,25);{好股票WWW.GOODGUPIAO.COM}
DRAWTEXT(BT1,-100,'底'),COLOR0000FF;
STICKLINE(BT1,-100,-70,3,0),COLOR0000FF;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;
BT2:=CROSS(主力,散户) AND 主力<-10;
DRAWICON(CROSS(RSI1,25),主力,26);
DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);
BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
STICKLINE(BT,0,50,4,1),COLOR0000FF;
DRAWTEXT(BT,50,'是底'),COLOR0000FF;
STICKLINE(BT2,0,20,3,0),COLORFF00FF;
DRAWTEXT(BT2,20,'启动'),COLORFF00FF;



R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/38701.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  主力预警副图指标 通达信 源码 贴图   通达信公式下载   股票公式  

(9)
打赏 微信扫一扫
« 上一篇 2020年01月18日 08:16:17
下一篇 » 2020年01月18日 08:16:21

主力预警副图指标 通达信 源码 贴图_相关内容