R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

通达信均线阶梯彩条主图指标 源码 贴图

R金融网 股票学校 2020-01-18 08:16:24 16
R-金融网(www.r-gate.net)提示:您正在查看的是:通达信均线阶梯彩条主图指标 源码 贴图


TP:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-TP)/TP*100;
JZ:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1)),COLORFFFF00,LINETHICK2;
STICKLINE(A1X>=0,JZ,TP,0,1),COLORDD00DD;
STICKLINE(A1X<0,JZ,TP,0,1),COLOR00CED1;
AAC:=CROSS(A1X,0);
BBC:=CROSS(0,A1X);
DRAWICON(AAC,JZ*0.98,34);
DRAWICON(BBC,JZ*1.015,35);
MA5:MA(CLOSE,5),COLORFFFF00,LINETHICK3;
C1:=C>=MA5;
C2:=C<MA5;
AA:=C1>=C2 ;
BB:=C2>C1 ;
STICKLINE(AA,C,O,3,0),COLORRED;
STICKLINE(AA,H,L,0,0),COLORRED;
STICKLINE(BB,C,O,3,0),COLOR00FF00;
STICKLINE(BB,H,L,0,0),COLOR00FF00;
STICKLINE(AA,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(BB,CLOSE,OPEN,3,0),COLORFF7700;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLORFF9900;
STICKLINE(BB,CLOSE,OPEN,0.5,0),COLORCYAN;
VAR5:MA5,COLORFFFF00,LINETHICK3;
IF(VAR5>=REF(VAR5,1),VAR5,DRAWNULL),COLOR0000FF,LINETHICK3;
MA20:MA(CLOSE,20),COLORFFFFFF,LINETHICK2;
IF(MA20>=REF(MA20,1),MA20,DRAWNULL),COLORFF00FF,LINETHICK2;
AAA:= C>VAR5;
BBB:= C<VAR5;
DDD:= A1X>=0;
EE:= A1X<0;
TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AAD:=最低3;
STICKLINE(AAA,AAD-0.000*AAD,AAD-0.030*AAD,4,0),COLORRED;
STICKLINE(BBB,AAD-0.000*AAD,AAD-0.030*AAD,4,0),COLORDDDD00;
STICKLINE(DDD,AAD-0.035*AAD,AAD-0.065*AAD,4,0),COLORFF00FF;
STICKLINE(EE,AAD-0.035*AAD,AAD-0.065*AAD,4,0),COLOR00AAAA;
DRAWTEXT_FIX(1,0.3,0.87,0,'★★ 红色--五日均线持股★★★★ 粉色--梯形彩块持股★★'),COLOR00FF00;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/38703.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  通达信均线阶梯彩条主图指标 源码 贴图   通达信公式下载   股票公式  

(16)
打赏 微信扫一扫
« 上一篇 2020年01月18日 08:16:21
下一篇 » 2020年01月18日 08:16:27

通达信均线阶梯彩条主图指标 源码 贴图_相关内容