R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

同花顺牛股出场买点出现副图指标 源码 贴图 原创

R金融网 股票学校 2020-01-18 08:16:33 19
R-金融网(www.r-gate.net)提示:您正在查看的是:同花顺牛股出场买点出现副图指标 源码 贴图 原创


V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
VAR3A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,
27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV
(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
加仓:IF(FILTER(YXF=1,5),20,-10),colorliblue,LINETHICK3;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-
LLV(L,55))*100,5,1);{好股票WWW.GOODGUPIAO.COM}
FY:=EMA(A51,5);
A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
WWWCHNMONEYCOM:(MA(3*SMA(A54,8,2)-2*SMA(SMA(A54,6,3),7,2),3)),colorred;
VAR1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*49;
HLMH:=HHV(HLM12,29);
关注:MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLORFFFFFF;
AA:(EMA(VAR1,3))*2;
BB:MA(AA,3);
DRAWICON(CROSS(80,AA),71,2);
DRAWTEXT(CROSS(80,AA),69,'卖');
DRAWTEXT(CROSS(AA,8),50,'买');
DRAWICON(CROSS(AA,20),29,1);
DRAWICON(CROSS(AA,20),22,13);
DRAWICON(CROSS(AA,8),0,15);
DRAWTEXT(CROSS(AA,20),63,'加仓');
DRAWTEXT(CROSS(关注,1.3),关注*0.6-8,'↑▲'),COLORFF00FF;
DRAWTEXT(CROSS(关注,4.8),关注,'买点出现'),COLOR00FFFF;
DRAWICON(CROSS(关注,6.9),关注*0.6-22,16);


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/38706.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  同花顺牛股出场买点出现副图指标 源码 贴图 原创   同花顺公式下载   股票公式  

(19)
打赏 微信扫一扫
« 上一篇 2020年01月18日 08:16:31
下一篇 » 2020年01月18日 08:45:28

同花顺牛股出场买点出现副图指标 源码 贴图 原创_相关内容

最新标签