R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

同花顺红色绝佳黑马介入副图指标 源码 贴图

R金融网 股票学校 2020-01-25 08:16:32 29
R-金融网(www.r-gate.net)提示:您正在查看的是:同花顺红色绝佳黑马介入副图指标 源码 贴图


Var5:=LLV(LOW,75);
Var6:=HHV(HIGH,75);
Var7:=(Var6-Var5)/100;
Var8:=SMA((CLOSE-Var5)/Var7,23,1);
VarA:=3*Var8-2*SMA(Var8,13,1);
VARb:=LLV(LOW,23);
VARc:=HHV(HIGH,23);
VARd:=EMA((VARa-VARb)/(VARc-VARb)*100,13);
VARe:=EMA(0.778*REF(VARd,1)+0.222*VARd,30);
VARF:=TROUGHBARS(3,6,1)<4 AND CROSS(VARD,VARE);
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR1A:=EMA(VAR19,100);
VAR1B:=2*(VAR19-VAR1A);
VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1E:=EMA(VAR1D*0.97,3);
VAR1F:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
VAR21:=CROSS(VAR1E,LOW);
选股买点: VAR10, , coloryellow;
组合买: (VAR11+VAR13+VAR15+VAR17), , colorred;
组合卖: (VAR12+VAR14+VAR16+VAR18), , colorgreen;
黑马线: IF(MONTH<2008 AND VAR1B>0.1,VAR1C,0)*1, , COLOR6699CC;
黑马信号介入点: 选股买点 AND VARF AND VARC AND VAR21 AND VAR5<2 AND VAR6=0, , COLORFFFF99;
DRAWICON(组合买>0,12,1,'降龙十八掌'),COLORFF6600;
DRAWICON(组合卖,组合卖,9);
DRAWICON(选股买点>0,12,1,'小李飞刀'),COLORFF6600;
DRAWTEXT(VAR18,40,'空仓'),colorgreen;
DRAWTEXT(黑马信号介入点>0,4.5,'黑马介入点'), , colorred;
DRAWTEXT(VAR13,10,'如来神掌'),colorred;
WWWCHNMONEYCOM:=-(100-VarA)+100,color0099ff,linethick2;
DRAWTEXT(选股买点 AND VAR20<-100 AND VARF AND VARC>0,15,'倚天剑'),colorred;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/42176.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  同花顺红色绝佳黑马介入副图指标 源码 贴图   同花顺公式下载   股票公式  

(29)
打赏 微信扫一扫
« 上一篇 2020年01月25日 08:16:27
下一篇 » 2020年01月25日 08:16:34

同花顺红色绝佳黑马介入副图指标 源码 贴图_相关内容