R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

同花顺主升浪黄金线主图指标 源码 贴图

R金融网 股票学校 2020-02-08 10:32:00 16
R-金融网(www.r-gate.net)提示:您正在查看的是:同花顺主升浪黄金线主图指标 源码 贴图

两线上零轴开启主升浪,零轴上死叉调整,金叉主升浪拉升 红线: EMA(CLOSE,6) - EMA(CLOSE,10),LINETHICK2,colormagenta;
绿线 : EMA(红线,5),LINETHICK2,colorgreen;
开始上:0;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;
DEA:=EMA(DIFF,9),COLORFFFF00;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
控盘:=EMA(CLOSE,6) - EMA(CLOSE,10);
STICKLINE(控盘<0,控盘,0,5,0),COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,8,0),colorred;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,5,0),COLOR008800;
BT2:=CROSS(红线,绿线) AND 红线<-10;
买:IF((CROSS(红线,绿线) AND 红线<-10),1,0),LINETHICK1,COLORC87800;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/48707.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  同花顺主升浪黄金线主图指标 源码 贴图   同花顺公式下载   股票公式  

(16)
打赏 微信扫一扫
« 上一篇 2020年02月08日 10:31:56
下一篇 » 2020年02月08日 11:03:13

同花顺主升浪黄金线主图指标 源码 贴图_相关内容