R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

筹进码出副图指标 源码 通达信 贴图 无未来

R金融网 股票学校 2020-02-12 19:30:57 29
R-金融网(www.r-gate.net)提示:您正在查看的是:筹进码出副图指标 源码 通达信 贴图 无未来

筹进码出,翻红介入,翻绿离场,简单用法 {筹进码出}
VUR0:=(2*O+H+L+3*C)/7;
VUR1:=CAPITAL*VUR0;
VUR2:=SMA(AMOUNT,10,1)/1000;
VUR3:=MA(C*3,5);
VUR4:=VUR2*C*3/VUR3*1/10;
VUR5:=VUR2*O*3/VUR3*1/10;
VUR6:=VUR2*H*3/VUR3*1/10;
VUR7:=VUR2*L*3/VUR3*1/10;
VUR8:=(2*VUR5+VUR6+VUR7+3*VUR4)/7;
VUR9:=DMA(EMA(VUR4,2),SUM(V,1)*VUR8);
VUR10:=EMA(VUR9,2);
VURA:=VUR9>VUR10;
VURB:=EMA(VUR1-VUR9,1);
VURC:=REF(VURB,1);
VURD:=VURB>VURC;
VURS:=VURD AND C>O;
VURE:=(VURB-VURC)*15;
VURF:=(VUR9-VUR10)*15000;
VURG:=(VURC-VURB)*(-1);
VURH:=IF(VURB>VURC,VURE/1000,0);
VURN:=IF(VURB<VURC,VURE/1000,0);
VURT:=IF(VURA AND VURS,VURF/10000,0);
VURL:=IF(VURA AND VURB<VURC,VURE/1000,0);
吸进量:VURH,POINTDOT,COLORRED;
吐出量:VURN,POINTDOT,COLORGREEN;
买进强烈:VURT,POINTDOT,COLORYELLOW;
减筹打压:VURL,POINTDOT,COLORFFF516;
STICKLINE(VURB>VURC,0,VURE,3,1),COLORRED;
STICKLINE(VURB<VURC,0,VURE,3,0),COLORGREEN;
STICKLINE(VURA AND VURS,0,VURF,3,0),COLORYELLOW;
STICKLINE(VURA AND VURB<VURC,0,VURE,3,0),COLORFFF516;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/50161.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(29)
打赏 微信扫一扫
« 上一篇 2020年02月12日 19:30:54
下一篇 » 2020年02月12日 19:31:00