R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

牛熊判势主图指标 通达信 贴图 未加密 无未来

R金融网 股票学校 2020-02-12 21:00:40 19
R-金融网(www.r-gate.net)提示:您正在查看的是:牛熊判势主图指标 通达信 贴图 未加密 无未来

不少股友问我《五位一体》是用什么原理、什么代码制作的,也有尝试和谐指标,
我干脆把以前折腾过的指标发出来,供大家参考(源码公开、仅供娱乐)

我有几个心得,分享给股友:
1、炒股要有逆人类思维;
2、炒股是一个击鼓传炸弹的游戏;
3、股市是一个零和的弈游戏;
4、股市里没有莫名其妙的热心人

牛熊判势是仿制的金牛判势(有未来函数),用法自研
快线:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
慢线:=(MA(快线,3)+MA(快线,6)+MA(快线,12)+MA(快线,24))/4;
参数:=EXPMA(慢线,5);
上轨:EXPMA(参数*1.14,5),DOTLINE,COLORMAGENTA;
下轨:EXPMA(参数*0.86,5),DOTLINE,COLORGREEN,LINETHICK2;
变轨:EMA(下轨,25),DOTLINE,COLORYELLOW,LINETHICK2;
DRAWBAND(下轨,RGB(55,0,0),变轨,RGB(0,50,0));
BBII:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
牛熊线:(MA(BBII,3)+MA(BBII,6)+MA(BBII,12)+MA(BBII,24))/4,COLORBLUE,LINETHICK4;
熊:IF(牛熊线<REF(牛熊线,1),牛熊线,DRAWNULL),COLORBLUE,LINETHICK4;
牛:IF(牛熊线>REF(牛熊线,1),牛熊线,DRAWNULL),COLORRED,LINETHICK4;

DRAWKLINE(H,O,L,C);
STICKLINE(变轨>LOW AND 变轨<HIGH,变轨,MIN(MIN(OPEN,CLOSE),变轨),2,0),COLORMAGENTA;
STICKLINE(变轨>MIN(C,O) AND 变轨<MAX(C,O),变轨,MIN(OPEN,CLOSE),2,0),COLORMAGENTA;
STICKLINE(变轨>HIGH,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(变轨>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
STICKLINE(下轨>LOW AND 下轨<HIGH,下轨,MIN(MIN(OPEN,CLOSE),下轨),2,0),COLORYELLOW;
STICKLINE(下轨>MIN(C,O) AND 下轨<MAX(C,O),下轨,MIN(OPEN,CLOSE),2,0),COLORYELLOW;
STICKLINE(下轨>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(下轨>HIGH,HIGH,LOW,0,0),COLORYELLOW;



R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/50388.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  牛熊判势主图指标 通达信 贴图 未加密 无未来   通达信公式下载   股票公式  

(19)
打赏 微信扫一扫
« 上一篇 2020年02月12日 21:00:34
下一篇 » 2020年02月12日 21:00:43

牛熊判势主图指标 通达信 贴图 未加密 无未来_相关内容

最新标签