R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

波段背离副图指标 通达信 贴图 未加密 无未来

R金融网 股票学校 2020-02-12 21:00:45 9
R-金融网(www.r-gate.net)提示:您正在查看的是:波段背离副图指标 通达信 贴图 未加密 无未来

分享有几个炒股心得:
1、炒股要有逆人类思维;
2、炒股是一个击鼓传炸弹的游戏;
3、股市是一个零和的弈游戏;
4、股市里没有莫名其妙的热心人;

波段背离是一个副图指标,信号简单,效自研
DRAWBAND(100,RGB(0,255,0),100,RGB(0,255,0)),DOTLINE;
DRAWBAND(50,RGB(255,0,0),50,RGB(255,0,0)),DOTLINE;
DRAWBAND(0,RGB(255,0,0),0,RGB(255,0,0)),DOTLINE;

LOWV:=EMA(LLV(L,34),3);
HIGHV:=EMA(HHV(H,34),3);
RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);
K:=SMA(RSV,8,1);
D:=SMA(K,6,1);
J:3*K-2*D,COLORRED,LINETHICK2;
J1:MA(J,3),COLORBLUE,LINETHICK2;
IF(J<J1,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(J<J1,J1,DRAWNULL),COLORYELLOW,LINETHICK2;

A1:=BARSLAST(REF(CROSS(J,J1),1));
底背离:REF(CLOSE,A1+1)>CLOSE AND J>REF(J,A1+1) AND CROSS(J,J1) AND J<20,NODRAW;
STICKLINE(底背离,0,25,4,0),COLORFF00FF;
DRAWTEXT(底背离>0,30,'底背离'),COLORFFFFFF;

A2:=BARSLAST(REF(CROSS(J1,J),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(J1,A2+1)>J1 AND CROSS(J1,J) AND J>90,NODRAW;
DRAWTEXT(顶背离>0,75,'顶背离'),COLORGREEN;
STICKLINE(顶背离,100,80,4,0),COLOR00FF00;

DRAWICON(CROSS(J,J1),J,23);
DRAWICON(CROSS(J1,J),J,35);



R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/50390.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  波段背离副图指标 通达信 贴图 未加密 无未来   通达信公式下载   股票公式  

(9)
打赏 微信扫一扫
« 上一篇 2020年02月12日 21:00:43
下一篇 » 2020年02月12日 21:00:49

波段背离副图指标 通达信 贴图 未加密 无未来_相关内容