R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

瞄准底部逢低买明天涨副图指标 源码 通达信 贴图 无未来

R金融网 股票学校 2020-02-12 21:00:49 18
R-金融网(www.r-gate.net)提示:您正在查看的是:瞄准底部逢低买明天副图指标 源码 通达信 贴图 无未来


N1:=21;
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
VARF:=MA(VARE/10,3);
RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) - (2 * D));
明天涨:IF((J < 5),50,0),COLORMAGENTA;
DRAWTEXT((J < 5),60,'明天涨'),COLORRED;
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3);
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
VARQ1:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VARG7:=SMA(VARQ1,3,1);
趋势:SMA(VARG7,3,1),COLOR0000FF,LINETHICK2;
人气:SMA(趋势,3,1),COLORYELLOW,LINETHICK2;
出击:IF(CROSS(趋势,人气) AND (趋势<30),20,0),COLOR0000FF,LINETHICK2;
DRAWTEXT(CROSS(趋势,人气) AND 趋势<30,25,'立地 '),COLORWHITE;
短卖:IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK3;
DRAWTEXT(CROSS(趋势, 人气) AND REF(人气,1)>80, REF(人气,3), '顶'),COLORRED,LINETHICK5;
逢低买:DRAWTEXT(REF(CROSS(趋势,人气),82) AND 人气>1.3*趋势,85,'逢低买'),LINETHICK1;
买: DRAWTEXT(REF(CROSS(趋势,人气),1) AND 趋势>1.3*人气,85,'买'),COLORRED,LINETHICK1;
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),colorwhite;
断出击:IF(CROSS(端庄窝,0.01),100,0),STICK,COLORGREEN,LINETHICK2;
DRAWICON(果断出击>0,100,1),COLORGREEN;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX(CLOSE - LC,0),4.1,1))/(SMA(ABS(CLOSE - LC),4.1,1)))*(100);
WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2;
瞄准底部:(CROSS(RSI,11))*(70),COLORRED;
DRAWTEXT(瞄准底部,69,'瞄准底部'),COLOR66FFCC;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/50391.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  瞄准底部逢低买明天涨副图指标 源码 通达信 贴图 无未来   通达信公式下载   股票公式  

(18)
打赏 微信扫一扫
« 上一篇 2020年02月12日 21:00:45
下一篇 » 2020年02月12日 21:00:52

瞄准底部逢低买明天涨副图指标 源码 通达信 贴图 无未来_相关内容

最新标签