R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

绝点启动定牛股中线起涨点副图指标 源码 通达信 贴图 没未来

R金融网 股票学校 2020-02-12 21:01:02 13
R-金融网(www.r-gate.net)提示:您正在查看的是:绝点启动定牛股中线起点副图指标 源码 通达信 贴图 没未来


JT_B1:=(O+L+H+C*3)/6;
TWHA:=(5*JT_B1+4*REF(JT_B1,1)+3*REF(JT_B1,2)+2*REF(JT_B1,3)+1*REF(JT_B1,4))/(5+4+3+2+1);
JT_B2:=REVERSE(JT_B1)+2*TWHA;
T1:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLOR0080FF;
T2:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLOR008000;
T3:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORFF8000;
T4:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLOR00FFFF;
AA1:=BARSLAST(CROSS(30,T1))<2 AND BARSLAST(CROSS(T1,50))<2;
BB1:=BARSLAST(CROSS(T4,T1))<2 AND T1>T4;
EE1:=T1>60 AND T4>70;
白金:AA1 AND BB1 AND EE1,NODRAW,COLORWHITE;
AA2:=BARSLAST(CROSS(50,T1))<3 AND BARSLAST(CROSS(T1,50))<3;
BB2:=BARSLAST(CROSS(T4,T1))<2 AND T1>T4;
黄金:AA2 AND BB2,NODRAW,COLORYELLOW;
XG1:=BARSLAST(CROSS(T4,T1))<5 AND T1>T4;
JT_B3:=3*JT_B2-2*SMA(JT_B2,2,1);
JTB4:=IF(BARSLAST(C>JT_B3),JT_B3,DRAWNULL);
JT_B4:=IF(BARSLAST(C>JT_B3),JT_B3,REF(JTB4,1));
JTB5:=IF(BARSLAST(C<=JT_B3),JT_B3,DRAWNULL);
天瀑:COUNT(XG1,3)=1 AND XG1,NODRAW,COLORRED;
A:=BARSLAST(CROSS(97,T1))<=1 AND BARSLAST(CROSS(T1,85))<=1;
B:=BARSLAST(CROSS(97,T2))<=1 AND BARSLAST(CROSS(T2,85))<=1;
A1:=A AND B;
AA:=BARSLAST(CROSS(97,T1))<=2 AND BARSLAST(CROSS(T1,85))<=1;
BA:=BARSLAST(CROSS(97,T2))<=2 AND BARSLAST(CROSS(T2,85))<=1;
A2:=AA AND BA ;
AAA:=BARSLAST(CROSS(97,T1))<=3 AND BARSLAST(CROSS(T1,85))<=1;
BAA:=BARSLAST(CROSS(97,T2))<=3 AND BARSLAST(CROSS(T2,85))<=1;
A3:=AAA AND BAA ;
B1:=REF(A1,1);
B2:=REF(A2,1);
B3:=REF(A3,1);
JT_B5:=IF(BARSLAST(C<=JT_B3),JT_B3,REF(JTB5,1));
JT_B6:=IF(C<=JT_B3,JT_B4,JT_B5);
近台比:(C-JT_B6)/JT_B6*100,NODRAW,COLORYELLOW;
0,POINTDOT,LINETHICK3;
D1:=T1=100 AND T2=100 AND A1 ;
D2:=T1=100 AND T2=100 AND A2 ;
D3:=T1=100 AND T2=100 AND A3 ;
日月:D1 OR D2 OR D3,NODRAW,COLORCYAN;
AA3:=BARSLAST(CROSS(95,T1))<=2;
BB3:=BARSLAST(CROSS(95,T2))<=2;
EE3:= T4<T1 AND T1<T2 AND T1<T3;
FF3:=T2>50 AND T3>50;
GG3:=T1=100 AND T2=100;
TX:=COUNT(GG3,2)=1;
青干:AA3 AND BB3 AND EE3 AND FF3 AND TX,NODRAW,COLORGREEN;
AA4:=T3=100;
BB4:=T4<90;
莫问:COUNT(A,2) = 2 AND B ,NODRAW,COLORBLUE;
AA5:=T1=T2 AND T2=T3 AND T1=100 AND T4>96;
BB5:=COUNT(AA5,2)=1;
DD5:=T1<T2 AND T1<T3 AND T1<T4 AND T2<T3 AND T4<95;
YH:=INDEXC/REF(INDEXC,1)*REF(C,1);
YH1:=REF(C,1)+C-INDEXC/REF(INDEXC,1)*REF(C,1);
X1:=EMA(YH1,7);
X2:=EMA(YH1,14);
X3:=EMA(X1,14);
EE5:=X1>X2 AND X2>X3;
竞星:BB5 AND DD5 AND EE5,NODRAW,COLORMAGENTA;
AA6:=BARSLAST(CROSS(T4,T1))>3 AND BARSLAST(CROSS(T1,T4))<3;
BB6:=BARSLAST(CROSS(T4,T2));
DD6:=T3<T4 AND T2<T4;
R:=RSI;
MAR:=MA(R,3);
F:=100*(C-REF(C,1))/REF(C,1);
HHH:=EMA(R,25)+6,COLORBLUE;
EE6:=BARSLAST(CROSS(T4,T3))>3 AND BARSLAST(CROSS(T1,T4))<3;
FF6:=T2<T3 AND T2<T4 AND T2<T1 AND T1=100;
舍神:AA6 AND BB6 AND DD6 AND EE6 AND FF6,NODRAW,COLOR0080FF;
STICKLINE(白金=1,90,100,1,0),COLORWHITE;
STICKLINE(黄金=1,80,90,1,0),COLORYELLOW;
STICKLINE(天瀑=1,70,80,1,0),COLORRED;
STICKLINE(日月=1,60,70,1,0),COLORCYAN;
STICKLINE(青干=1,50,60,1,0),COLORGREEN;
STICKLINE(莫问=1,40,50,1,0),COLORBLUE;
STICKLINE(竞星=1,30,40,1,0),COLORMAGENTA;
STICKLINE(舍神=1,20,30,1,0),COLOR0080FF;
买入:T1<20 AND T4<20,COLOR0000FF;
STICKLINE(买入=1,0,20,1,0),COLOR0000FF;
JIN:STICKLINE(REF(R,2)>REF(R,3) AND REF(R,2)>REF(R,1) AND R>REF(R,1)
AND MAR>REF(MAR,1)+1 AND REF(MAR,2)-REF(MAR,1)>-1
AND REF(R,1)<REF(MAR,1) AND REF(R,2)-REF(MAR,2)>-3
AND REF(R,1)<38 AND R<HHH AND F<8,-15,15,1,0);
底部区域:MA(IF(L<=LLV(L,15),MA(C,20),0),3)/2,NODRAW;
入货点:=IF(REF(底部区域,1)>0 AND REF(C,1)<=REF(O,1) AND 底部区域>0 AND C>O,1,0);
WWWCHNMONEYCOM:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
DBQ:STICKLINE(底部区域,-15,-10,2,1),COLORYELLOW;
DRAWICON(入货点=1,-15,1);


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/50395.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  绝点启动定牛股中线起涨点副图指标 源码 通达信 贴图 没未来   通达信公式下载   股票公式  

(13)
打赏 微信扫一扫
« 上一篇 2020年02月12日 21:00:59
下一篇 » 2020年02月12日 21:01:06

绝点启动定牛股中线起涨点副图指标 源码 通达信 贴图 没未来_相关内容

最新标签