R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

神针副图指标 源码 通达信 贴图

R金融网 股票学校 2020-02-13 10:30:51 31
R-金融网(www.r-gate.net)提示:您正在查看的是:神针副图指标 源码 通达信 贴图

DRAWGBK((CLOSE > 1),RGB(0,0,0),RGB(0,0,255),0,0,0);
XYX:=(MIN(O,C)-L)/L*100;
ST:=(MAX(O,C)-MIN(O,C))/MIN(O,C)*100;
HDZ:=XYX/IF(ST=0,1,ST) AND ST<3;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
TD:=(1-7/100)*DD;
J5JX:=(MA(C,5)-H)/H*100;
XGA:=HDZ AND EVERY(H<MA(C,5),3) AND EVERY(MA(C,5)<REF(MA(C,5),1),4) AND L<=LLV(L,10) AND L<=TD AND J5JX>1.5;
TZ:=FILTER(EXIST(XGA,5) AND C>REF(C,1) AND C>O,5);
STICKLINE(TZ,1,0,0,-1),COLORRED;
STICKLINE(TZ,1,0.1,0,0),COLORRED;
STICKLINE(TZ,1,0.6,0.5,0),COLORRED;
STICKLINE(TZ,0.62,0.62,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.65,0.65,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.68,0.68,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.71,0.71,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.74,0.74,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.77,0.77,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.8,0.8,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.83,0.83,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.86,0.86,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.89,0.89,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.92,0.92,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.95,0.95,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,0.98,0.98,0.5,0),COLOR6A6A6A;
STICKLINE(TZ,1.01,0.99,1.5,0),COLORRED;
SJ:=BARSLAST(TZ);
NOTEXT11:CONST(1.2),COLORBLACK;
DRAWTEXT(CURRBARSCOUNT=CONST(SJ)+2,1.1,'神针'),COLORRED;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/50870.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(31)
打赏 微信扫一扫
« 上一篇 2020年02月13日 10:30:48
下一篇 » 2020年02月13日 10:30:54