R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

飞升红箭异动买入副图指标 源码 通达信 贴图 没未来

R金融网 股票学校 2020-02-13 10:30:57 52
R-金融网(www.r-gate.net)提示:您正在查看的是:飞升红箭异动买入副图指标 源码 通达信 贴图 没未来


STICKLINE(C,12,0,5,0),COLOR9C8700;
STICKLINE(C,-2,0,5,0),COLOR004400;
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:SMA(V3,2,1);
V5:SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
换手:=VOL/CAPITAL*100;
综价:=(H+L+O+3*C)/6;
量权均线:=DMA(综价,换手/SUM(换手,10));
量价判底:=(C-量权均线)/量权均线<-0.22;
大涨买:IF((V7 AND COUNT(V7,3)=1),50,0),COLORMAGENTA,LINETHICK2;
DRAWTEXT(大涨买,50,0'大涨买 '),COLORMAGENTA;
速跌:=REF(H,10)/C>1.382;
急跌:=REF(C,3)/L>1.15;
易涨:=COST(15)>1.25*C;
市场弱状:=速跌 AND 急跌 AND 易涨;
异动:=H>L*1.051 OR H>L+0.05*REF(C,1);
乖离条件:=(C-MA(C,34))/MA(C,34)<-0.23 OR C/MA(C,60)<0.74;
乖离判底:=(市场弱状 OR 乖离条件) AND 异动;
佛珠:量价判底 OR 乖离判底,COLORRED,LINETHICK0;
V10:=PEAKBARS(3,15,1)<10;
V12:=IF(V10=1,50,0);
乖离13:=10-SMA((C-MA(C,13))/MA(C,13),2,1)*10;
乖离16:=10-SMA((C-MA(C,16))/MA(C,16),2,1)*10;
乖离21:=10-SMA((C-MA(C,21))/MA(C,21),2,1)*10;
可羽化:=乖离13<10;
羽化:(可羽化 AND 乖离13);
可飞升:=乖离16<10;
飞升:可飞升 AND 乖离16;
可成仙:=乖离21<10;
成仙:乖离21;
头部:= IF(V12=50,100,0);
卖:IF(头部>REF(头部,1),50,0),COLORGREEN,LINETHICK2;
V9:=TROUGHBARS(3,15,1)<10;
V11:=IF(V9=1,50,0);
底部:= IF(V11=50,50,0);
STICKLINE(可成仙,乖离21,10.5,4,0),COLOR00389A;
STICKLINE(成仙,乖离21,10.5,4,0),COLOR00BEFF;
STICKLINE(可飞升,乖离16,10.5,4,0),COLOR00389A;
STICKLINE(可羽化,乖离13,10.5,4,0),COLORFF76FF;
多空线:=(MA(综价,2)+MA(综价,4)+MA(综价,8)+MA(综价,16))/4;
短线多空对峙位:=(多空线-LLV(多空线,30))/(HHV(多空线,30)-LLV(多空线,30))*10;
K短:=SMA(短线多空对峙位,3,1);
D短:=SMA(K短,3,1);
J短:=3*K短-2*D短;
J短A:=IF(J短>10,10,J短);
J短B:=IF(J短A<0,0,J短A);
均J短B:=SMA(J短B,2,1);
成佛:CROSS(均J短B,乖离21),COLOR0000FF,LINETHICK0;
DRAWICON(成佛,10,5);
DRAWICON(成佛,9.5,5);
DRAWICON(成佛,9.0,5);
DRAWTEXT(成佛,9.5,'←成佛'),,COLORFFFFFF;
买:IF( 底部>REF(底部,1),40,0),COLORRED,LINETHICK2;
WWWCHNMONEYCOM:(C-MA(C,27))/MA(C,27)<-0.16,COLOR005500,LINETHICK0;
DRAWTEXT(买,40,'买 '),COLORYELLOW;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/50872.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(52)
打赏 微信扫一扫
« 上一篇 2020年02月13日 10:30:54
下一篇 » 2020年02月13日 10:30:59