R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

短线副图指标 源码 通达信 贴图

R金融网 股票学校 2020-02-13 10:30:59 35
R-金融网(www.r-gate.net)提示:您正在查看的是:短线副图指标 源码 通达信 贴图

短线指标,一目了然
VARF1:=TROUGHBARS(3,15,1)<4;
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),NODRAW;
STICKLINE(FILTER(VARF1=1,5) AND 多空<-10,75,0,1.6,0),COLORAA00BB;
DRAWTEXT(STICKLINE(FILTER(VARF1=1,5) AND 多空<-10,75,0,1.6,0),65,'多空'),COLORAA00BB;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
PS1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(PS1,30,0,0.3,0),COLORLIBLUE;
DRAWTEXT(PS1,23,'操盘'),COLORLIBLUE;
{信号}
AA5X:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT,NODRAW ;
低位转强:IF(CROSS(AA5X,20),45,0),STICK,COLOR008888,LINETHICK4;
DRAWTEXT((低位转强>0),45,'转强'),COLOR008888;
HJ_1:=REF(LOW,1);
HJ_2:=SMA(ABS(LOW-HJ_1),13,1)/SMA(MAX(LOW-HJ_1,0),13,1)*100;
HJ_3:=EMA(IF(CLOSE*1.2,HJ_2*13,HJ_2/13),13);
HJ_4:=LLV(LOW,34);
HJ_5:=HHV(HJ_3,34);
HJ_6:=IF(LLV(LOW,56),1,0);
HJ_7:=EMA(IF(LOW<=HJ_4,(HJ_3+HJ_5*2)/2,0),3)/618*HJ_6;
HJ_8:=HJ_7>REF(HJ_7,1);
HJ_9:=REF(LLV(LOW,100),3);
HJ_10:=REFDATE(HJ_9,DATE);
HJ_11:=LOW=HJ_10;
HJ_12:=HJ_8 AND HJ_11;
HJ_13:=HJ_12>REF(HJ_12,1);
启动点:HJ_13>REF(HJ_13,1),NODRAW;
DRAWTEXT(启动点,10,'启'),COLOR99FFFF;
B3L:DRAWTEXT(CROSS(ZIG(3,4),REF(ZIG(3,4),1)),20,'+20'),COLOR999999;
B6L:DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),30,'+40'),COLOR999999;
B9L:DRAWTEXT(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),40,'+60'),COLOR999999;
B12:DRAWTEXT(CROSS(ZIG(3,16),REF(ZIG(3,16),1)),50,'+80'),COLOR666666;
B15:DRAWTEXT(CROSS(ZIG(3,20),REF(ZIG(3,20),1)),60,'+100'),COLOR666666;
S15:DRAWTEXT(CROSS(REF(ZIG(3,20),1),ZIG(3,20)),50,'-100'),COLOR666666;
S12:DRAWTEXT(CROSS(REF(ZIG(3,16),1),ZIG(3,16)),60,'-80'),COLOR666666;
S9:DRAWTEXT(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),70,'-60'),COLOR999999;
S6:DRAWTEXT(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),80,'-40'),COLOR999999;
S3:DRAWTEXT(CROSS(REF(ZIG(3,4),1),ZIG(3,4)),90,'-20'),COLOR999999;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/50873.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(35)
打赏 微信扫一扫
« 上一篇 2020年02月13日 10:30:57
下一篇 » 2020年02月13日 10:31:02