R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

资金模型副图指标 通达信 贴图 源码 无未来

R金融网 股票学校 2020-02-13 10:31:04 8
R-金融网(www.r-gate.net)提示:您正在查看的是:资金模型副图指标 通达信 贴图 源码 无未来


NOTEXT1:0,DOTLINE;
NOTEXT2:150,DOTLINE;
NOTEXT3:300,POINTDOT,COLORWHITE;

{资金控盘模型}
VAR1:=EMA(EMA(C,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=控盘-REF(控盘,1);
高度控盘:IF(控盘>REF(控盘,1) AND 控盘>=0 AND V>0,1,0),NODRAW,COLORRED;
平衡控盘:IF(控盘>0 AND 高度控盘==0 AND V>0,1,0),NODRAW,COLORYELLOW;
无序控盘:IF(控盘<0 AND V>0,1,0),NODRAW,COLORCYAN;
VAR3:=EMA(C,34)*0.5234;
控盘曲线:=EMA(EMA(VAR3,2),2);
STICKLINE(高度控盘,300+0,300+ABS(VAR2)*10,2,0),COLORRED;
STICKLINE(平衡控盘,300+0,300+ABS(VAR2)*10,2,0),COLORYELLOW;
STICKLINE(无序控盘,300+0,300-ABS(VAR2)*10,2,0),COLORCYAN;


{资金动力模型}
超B:=L2_AMO(0,2)/1000000;
大B:=L2_AMO(1,2)/1000000;
中B:=L2_AMO(2,2)/1000000;
小B:=L2_AMO(3,2)/1000000;
超S:=L2_AMO(0,3)/1000000;
大S:=L2_AMO(1,3)/1000000;
中S:=L2_AMO(2,3)/1000000;
小S:=L2_AMO(3,3)/1000000;
净买:=(超B+大B)-(超S+大S),NODRAW;
基准线1:=EMA(EMA(EMA(EMA(IF(主力净买>=0,主力净买,0),20),2),2),2);
正基准线6:=正基准线1*6;
负基准线1:=EMA(EMA(EMA(EMA(IF(主力净买<0,主力净买,0),20),2),2),2);
负基准线6:=负基准线1*6;
衰减系数正:=(C-L)/(REF(C,1)-L);
衰减系数负:=(H-C)/(H-REF(C,1));
动力评估:=IF(正基准线1>0 OR 正基准线1<0,IFF(主力净买>=正基准线6,100,IFF(主力净买>=0,100*(主力净买/正基准线6),IFF(主力净买<=负基准线6,-100,(-100)*主力净买/负基准线6))),DRAWNULL);
动力综合值:=IF(动力评估>=0 AND C>=REF(C,1),动力评估*1.0,IFF(动力评估>=0 AND C<REF(C,1),动力评估*衰减系数正,IFF(动力评估<0 AND C>=REF(C,1),动力评估*衰减系数负,IFF(动力评估<0 AND C<REF(C,1),动力评估*1.0,0)))),NODRAW;
资金动力强:IF(动力综合值>50,动力综合值,0),COLORRED,NODRAW;
资金动力中:IF(动力综合值<=50 AND 动力综合值>0,动力综合值,0),COLORYELLOW,NODRAW;
资金动力弱:IF(动力综合值<=0,动力综合值,0),COLORFFFF00,NODRAW;
STICKLINE(动力综合值>50,150+0,150+动力综合值,2,0),COLORRED;
STICKLINE(动力综合值<=50 AND 动力综合值>0,150+0,150+动力综合值,2,0),COLORYELLOW;
STICKLINE(动力综合值<=0,150+0,150+动力综合值,2,0),COLORCYAN;


{主力阵地模型}
VAR11:=REF((L+O+C+H)/4,1);
VAR12:=SMA(ABS(L-VAR11),13,1)/SMA(MAX(L-VAR11,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=LLV(L,33);
VAR15:=EMA(IF(L<=VAR14,VAR13,0),3);
主力阵地:IF(VAR15>REF(VAR15,4),1,0),NODRAW,COLORFFFF00;
净买:IF(主力阵地,((超B+大B+中B+小B)-(超S+大S+中S+小S)),0),NODRAW;
主动追价吸筹:IF(主力阵地 AND 净买>0,1,0),NODRAW,COLORRED;
借势打压低吸:IF(主力阵地 AND 净买<=0,1,0),NODRAW,COLORGREEN;
STICKLINE(主力阵地 AND 净买>0,0,净买,2,0),COLORRED;
STICKLINE(主力阵地 AND 净买<=0,0,净买,2,0),COLORGREEN;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/50875.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  资金模型副图指标 通达信 贴图 源码 无未来   通达信公式下载   股票公式  

(8)
打赏 微信扫一扫
« 上一篇 2020年02月13日 10:31:02
下一篇 » 2020年02月13日 10:31:07

资金模型副图指标 通达信 贴图 源码 无未来_相关内容