R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

牛气看盘趋势副图指标 源码 通达信 贴图

R金融网 股票学校 2020-02-13 11:15:43 8
R-金融网(www.r-gate.net)提示:您正在查看的是:牛气看盘趋势副图指标 源码 通达信 贴图

牛气看盘趋势副图指标 源码 通达信 贴图
{趋势}
:=(CLOSE*2+HIGH+LOW+O)/4;
散户:=EMA(主力,11)-EMA(主力,20);
量比:=EMA(散户,5);
空:=(-2)*(散户-量比)*5;
多:=2*(散户-量比)*5;
QS:=MA(C,5);
QS2:=MA(MA(C,5),6);
趋势:=2*(QS-QS2);
FFF:=趋势>REF(趋势,1) AND 趋势>0;
{SKDJ2}
DX:=EMA(CLOSE,30)-EMA(CLOSE,120);
CX:=EMA(DX,10);
MAMA:=2*(DX-CX);
长线趋势:=MAMA>REF(MAMA,1) AND MAMA>0;
AAA:=长线趋势;
BBB:=NOT(长线趋势);
DDD:=多>0;
EEE:=空>0;
YUWEI:=MA(CLOSE,1)-MA(CLOSE,5);
GGG:=YUWEI>0 AND YUWEI>REF(YUWEI,1) AND FFF;
NN:=120;
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA1:=最低3;
获利筹码:=MA(100*WINNER(C),1)<=15 AND MA(100*WINNER(C),1)>10;
获利筹码2:=MA(100*WINNER(C),1)<=10 AND MA(100*WINNER(C),1)>5;
获利筹码3:=MA(100*WINNER(C),1)<=5 AND MA(100*WINNER(C),1)>1;
获利筹码4:=MA(100*WINNER(C),1)<=1;
STICKLINE(AAA,AA1-0.000*AA1,AA1-0.040*AA1,4,0),COLORRED;
STICKLINE(BBB,AA1-0.000*AA1,AA1-0.040*AA1,4,1),COLORLIGREEN;
STICKLINE(EEE,AA1-0.050*AA1,AA1-0.090*AA1,4,1),COLORLIGREEN;
STICKLINE(DDD,AA1-0.050*AA1,AA1-0.090*AA1,4,0),COLORRED;
DRAWTEXT(FFF,AA1-0.058*AA1,'★'),COLORYELLOW;
DRAWTEXT(GGG,AA1-0.083*AA1,'★'),COLORYELLOW;
DRAWTEXT(获利筹码,AA1-0.020*AA1,'15'),COLORCYAN;
DRAWTEXT(获利筹码2,AA1-0.020*AA1,'10'),COLORGREEN;
DRAWTEXT(获利筹码3,AA1-0.020*AA1,'5'),COLORYELLOW;
DRAWTEXT(获利筹码4,AA1-0.020*AA1,'1'),COLORYELLOW;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/50889.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  牛气看盘趋势副图指标 源码 通达信 贴图   通达信公式下载   股票公式  

(8)
打赏 微信扫一扫
« 上一篇 2020年02月13日 10:40:32
下一篇 » 2020年02月13日 11:15:47

牛气看盘趋势副图指标 源码 通达信 贴图_相关内容