R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

探针副图/选股指标 源码 通达信 贴图

R金融网 股票学校 2020-03-04 10:30:47 12
R-金融网(www.r-gate.net)提示:您正在查看的是:探针副图/选股指标 源码 通达信 贴图

探针副图/选股指标 源码 通达信 贴图 GG:=AMOUNT/VOL;
M1:=((GG-REF(GG,1))/REF(GG,1))*((GG-REF(GG,1))/REF(GG,1))*10000;
M2:=((REF(GG,1)-GG)/GG)*((REF(GG,1)-GG)/GG)*10000;
CCB:=SUM(IF(GG>REF(GG,1),(10000*VOL/FINANCE(7))*M1,0),1);
CCS:=SUM(IF(GG<REF(GG,1),(10000*VOL/FINANCE(7))*M2,0),1);
B1:=(CCB+CCS);
B2X:=MAX(REF(B1,1),REF(B1,2));
B0:=MAX(B2X,REF(B1,3));
B3:=MAX(B0,REF(B1,4));
B4:=MAX(B3,REF(B1,5));
B5:=MAX(B4,REF(B1,6));
B6:=MAX(B5,REF(B1,7));
B7:=MAX(B6,REF(B1,8));
B8:=MAX(B7,REF(B1,9));
B9:=MAX(B8,REF(B1,10));
B10:=MAX(B9,REF(B1,11));
B11:=MAX(B10,REF(B1,12));
B12X:=MAX(B11,REF(B1,13));
B13:=MAX(B12X,REF(B1,14));
B14:=MAX(B13,REF(B1,15));
B15X:=MAX(B14,REF(B1,16));
B16:=MAX(B15X,REF(B1,17));
B:=CCB>1.2*B0&&REF(CCB,1)<0.8*REF(B0,1)&&REF(CCB,2)<0.8*REF(B0,2)&&
REF(CCB,3)<0.8*REF(B0,3)&&REF(CCB,4)<0.8*REF(B0,4);
S:=CCS>1.8*B0;{好股票WWW.GOODGUPIAO.COM}
明星:=
(REF(H,1) < REF(H,2))&&
(ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03)
&&REF(S,2)&&H>REF(H,2);
DD1:=CCS>1*B0;
DD2:=COUNT(DD1,3)=3;
DD3:=C<O&&C/O<0.97&&C/REF(C,1)<0.97;
DD4:=COUNT(DD3,3)=3;
三竿通底:=DD2&&DD4;
DD5:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.6&&
(MIN(CLOSE,OPEN)-LOW)/LOW>0.02&&ABS(L-REF(L,1))/L<0.01;
DD6:=COUNT(DD5,2)=2;
DD7:=REF(S,1)&&H>REF(H,1)&&ABS(L-REF(L,1))/L<0.01;
双针探底:=DD6;
DD8:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.6&&
(MIN(CLOSE,OPEN)-LOW)/LOW>0.03;
探底神针:REF(DD8,1)&&REF(S,1)&&H>REF(H,1);
STICKLINE(探底神针,0,60,1,0),COLORYELLOW;
DRAWTEXT(探底神针,60,'探针'),COLORYELLOW;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/65094.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

(12)
打赏 微信扫一扫
« 上一篇 2020年03月04日 10:30:43
下一篇 » 2020年03月04日 10:30:51