R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

三线共振副图指标 源码 通达信 贴图 无未来

R金融网 股票学校 2020-03-19 09:01:28 18
R-金融网(www.r-gate.net)提示:您正在查看的是:三线共振副图指标 源码 通达信 贴图 无未来

ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLOR00FF00;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2,0),COLORRED;
实心红柱:(ZZLJJ>REF(ZZLJJ,1))>0,COLORRED;
散筹因子:INTPART(ZSHTL),COLORCYAN,LINETHICK1;
主筹因子:INTPART(ZZLKP),COLORWHITE,LINETHICK1;
0,DOTLINE,COLORGRAY;
20,DOTLINE,COLORGRAY;
50,DOTLINE,COLORGRAY;
100,DOTLINE,COLORGRAY;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV4:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
B:=SMA(RSV1,3,1);
短期A:=SMA(短期B,3,1);
K4:=SMA(RSV4,8,1);
中期波段:SMA(K4,3,1),LINETHICK0,COLORWHITE;
VV1:=SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);
VV2:=SMA(VV1,3,1);
VV3:=3*VV1-2*VV2;
趋势:=EMA(VV3,3);
VV4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
准备资金:IF(趋势<13,1,0),LINETHICK0,COLORCYAN;
开始建仓:IF(趋势<13 AND VV4>13,1,0),LINETHICK0,COLORYELLOW;
VA1:=(CLOSE*2+HIGH+LOW)/4*10;
VA2:=EMA(VA1,13);
VA3:=EMA(VA1,34);

VA4:=VA2-VA3;
VA5:=EMA(VA4,5);
VA6:=2*(VA4-VA5)*5.5;
主力进场:IF(VA6>=0 AND 趋势<13,1,0),LINETHICK0,COLORFF00FF;
转折:=IF(REF(中期波段,1)<REF(中期波段,2) AND 中期波段>REF(中期波段,1),1,0);
先机共振抄底:IF(开始建仓=1 AND 主力进场=1 AND 中期波段>REF(中期波段,1),1,0),COLORRED,LINETHICK0;
短线波段:IF((转折=1 AND 短期B>=短期A) OR (REF(短期B,1)<REF(短期A,1) AND 短期B>=短期A AND 中期波段>REF(中期波段,1)),1,0),LINETHICK0,COLOR0080EF;
STICKLINE(短期B>=短期A,短期A,REF(短期A,1),3,0),COLOR0080EF;
STICKLINE(短期B<短期A,短期A,REF(短期A,1),3,0),COLORFF6600;
DRAWICON(先机共振抄底=1,REF(短期A,1),1);
DRAWICON(短线波段=1 AND 先机共振抄底=0,REF(短期A,1),7);
SMA(K4,3,1),COLORGREEN,LINETHICK3; IF(中期波段>REF(中期波段,1),中期波段,DRAWNULL),LINETHICK3,COLORRED;
STICKLINE(准备资金=1,3,-2,5,0),COLORCYAN;
STICKLINE(开始建仓=1,10,-2,5,0),COLORYELLOW;
STICKLINE(主力进场=1 AND 开始建仓=1,6,-2,5,0),COLORFF00FF;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
市场筹码总量:INTPART(ZCMZL),COLORWHITE,NODRAW;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/76614.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  三线共振副图指标 源码 通达信 贴图 无未来   通达信公式下载   股票公式  

(18)
打赏 微信扫一扫
« 上一篇 2020年03月19日 09:01:26
下一篇 » 2020年03月19日 09:01:31

三线共振副图指标 源码 通达信 贴图 无未来_相关内容

最新标签