R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

窥视顶底买卖副图指标 源码 通达信 贴图 无未来

R金融网 股票学校 2020-03-20 09:00:50 13
R-金融网(www.r-gate.net)提示:您正在查看的是:窥视顶底买卖副图指标 源码 通达信 贴图 无未来

● 此指标用于做中短线较好;
●短线出击指标出现,次日即可买入;
●买入趋势处于平行震荡及上升为佳;
●拉升后出现下箭头时即可出货,也可参照其他顶底指标选择出货,无需等到紫色箭头出现,因为有时等到需要几个月甚至更久,才会出现大顶出货提示。


股指标:目前只提供短线出击选股,可结合上升趋势及平行震荡参考买入。
VAR2A:=LLV(LOW,10);
VAR3A:=HHV(HIGH,25);
动力线:= EMA((CLOSE-VAR2A)/(VAR3A-VAR2A)*4,4);
趋势:MA(动线,2);
IF(趋势>REF(趋势,1),趋势,DRAWNULL),COLORRED;
IF(趋势<REF(趋势,1),趋势,DRAWNULL),COLORBLUE;
STICKLINE(趋势>REF(趋势,1) ,趋势 ,REF(趋势,1),1,0),COLORRED;
STICKLINE(趋势<=REF(趋势,1) ,趋势 ,REF(趋势,1),1,0),COLOR00FF00;
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
短线买点:=IF(SS>13,MA(SS,2),SS)/6;
指标:=MACD.DIF>MACD.DEA AND MACD.DIF<0.2 AND MACD.DIF>0;
短线出击:IF(CROSS(短线买点,1) AND (短线买点<30) AND 指标,1,0);
短线出击=30;
X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR13A:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR14A:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
VAR15A:=C/MA(C,60)-1;
大底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.4,-0.01,-1);
中底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.25 AND VAR13A>-0.4,-0.3,-1);
小底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.15 AND VAR13A>-0.25,-0.6,-1);
减仓:IF(CROSS(VAR14A,-95) AND VAR15A<0.2 AND VAR15A>=0.1,0.6,1);
中顶:IF(CROSS(VAR14A,-95) AND VAR15A<0.35 AND VAR15A>=0.2,0.3,1),COLORYELLOW;
大顶:IF(CROSS(VAR14A,-95) AND VAR15A>=0.35,0,1)COLORRED;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/77518.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  窥视顶底买卖副图指标 源码 通达信 贴图 无未来   通达信公式下载   股票公式  

(13)
打赏 微信扫一扫
« 上一篇 2020年03月20日 09:00:09
下一篇 » 2020年03月20日 09:00:52

窥视顶底买卖副图指标 源码 通达信 贴图 无未来_相关内容