R-金融网(www.r-gate.net)分享每日股票行情和全面的金融知识!

连降暴跌抢反弹副图指标 源码 通达信 贴图

R金融网 股票学校 2020-03-22 11:15:48 13
R-金融网(www.r-gate.net)提示:您正在查看的是:连降暴跌反弹副图指标 源码 通达信 贴图

连降暴抢反弹副图指标 源码 通达信 贴图 VAR1W:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2W:=REF(VAR1W,1);
VAR3W:=SMA(MAX(VAR1W-VAR2W,0),10,1)/SMA(ABS(VAR1W-VAR2W),10,1)*100;
KDB:=IF(COUNT(VAR3W<=14,2),30,0);
VARAD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VARBD:=100-ABS(VARAD);
VARED:=REF(LOW,1)*0.9;
VARFD:=LOW*0.9;
VAR101:=(VARFD*VOL+VARED*(CAPITAL-VOL))/CAPITAL;
VAR111:=EMA(VAR101,30);
VAR121:=VAR111-CLOSE;
VAR131:=REF(CLOSE,1);
VAR141:=SMA(MAX(CLOSE-VAR131,0),7,1)/SMA(ABS(CLOSE-VAR131),7,1)*100;
VAR151:=SMA(MAX(CLOSE-VAR131,0),13,1)/SMA(ABS(CLOSE-VAR131),13,1)*100;
VAR161:=BARSCOUNT(CLOSE);
VAR171:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR181:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
VAR191:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1AD:=(SMA(VAR191,4,1)-50)*2;
VAR1BD:=SMA(VAR1AD,3,1);
VAR1CD:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1DD:=SMA(VAR1CD,4,1);
VAR1ED:=SMA(VAR1DD,3,1);
VAR1FD:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR201:=IF(VAR171<=25 AND VAR181<-95 AND VAR1FD>20 AND VAR1BD<-30 AND VAR1ED<30 AND VAR121>=-0.25 AND VAR141<25 AND VAR151<30 AND VAR161>50,70,0);
FTD:=VAR201;
ITO:=IF(VARBD<90,VARBD,100);
T6:=FTD>50 AND ITO<90;
FUTI:=T6 AND COUNT(T6,30)=1;
QFD:=IF(CROSS(VAR3W,KDB) AND VOL>1.5*MA(VOL,5),1,0);
DRAWTEXT(FUTI OR QFD,58,'连降暴跌抢反弹')COLOR0080FF;
STICKLINE(FUTI OR QFD,70,0,0.6,0),COLOR0080FF;


R金融网股票学校直达:http://www.r-gate.net/xuexiao/gupiaoxuexiao/

R金融网基金学校直达:http://www.r-gate.net/xuexiao/jijinxuexiao/

R金融网外汇学校直达:http://www.r-gate.net/xuexiao/waihuixuexiao/

R金融网理财学校直达:http://www.r-gate.net/xuexiao/licaixuexiao/

R金融网保险学校直达:http://www.r-gate.net/xuexiao/baoxianxuexiao/

分享:

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.r-gate.net/xuexiao/gupiaoxuexiao/78879.html

郑重声明:R金融网发布此信息的目的在于传播更多信息,与本站立场无关。R金融网不保证该信息(包含但不限于文字、视频、音频、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。

  连降暴跌抢反弹副图指标 源码 通达信 贴图   通达信公式下载   股票公式  

(13)
打赏 微信扫一扫
« 上一篇 2020年03月22日 11:15:45
下一篇 » 2020年03月22日 11:15:50

连降暴跌抢反弹副图指标 源码 通达信 贴图_相关内容